Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,310 Members 45,243 Now Online
XDA Developers Android and Mobile Development Forum

MMS issues after rooting

Tip us?
 
mtown_cyclone
Old
#1  
Senior Member - OP
Thanks Meter 13
Posts: 216
Join Date: Jun 2010
Default MMS issues after rooting

Is anyone else having issues sending MMS messages after rooting? I can receive them but they will not send. I've tried the Samsung messaging app and Hangouts. Both sit at "sending" for a long time before saying it couldn't be sent.

Sent from my SM-G900V using Tapatalk
Sent using my crappy, old PC
 
elliwigy
Old
#2  
elliwigy's Avatar
Senior Member
Thanks Meter 648
Posts: 2,055
Join Date: Mar 2011
Quote:
Originally Posted by mtown_cyclone View Post
Is anyone else having issues sending MMS messages after rooting? I can receive them but they will not send. I've tried the Samsung messaging app and Hangouts. Both sit at "sending" for a long time before saying it couldn't be sent.

Sent from my SM-G900V using Tapatalk
did you contact your carrier? unless you messed around or removed somethin after root i dont see root alone causing this issue.. i can send mms fine here

Sent from my SM-G900V using XDA Premium HD app
 
mtown_cyclone
Old
#3  
Senior Member - OP
Thanks Meter 13
Posts: 216
Join Date: Jun 2010
Quote:
Originally Posted by elliwigy View Post
did you contact your carrier? unless you messed around or removed somethin after root i dont see root alone causing this issue.. i can send mms fine here

Sent from my SM-G900V using XDA Premium HD app
I figured it out. The first thing I installed after rooting was Adblock Plus. I uninstalled that and now they're working again. I don't understand why ABP would mess with MMS messages but it was definitely the problem.
Sent using my crappy, old PC
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes