Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,490 Members 51,772 Now Online
XDA Developers Android and Mobile Development Forum

New problem

Tip us?
 
ovenbird
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 10
Join Date: Jun 2014
Question New problem

I'm trying to instal Cyanomodgen, and have it working properly, thats my ultimate goal

I wiped my phone completely

I do CANNOT physically put my SD card to a computer atm, I'm trying to work around it

Odin does recognize my device, I can only install TWRP for some reason and not CWM with Odin ( program stops working with CWM and crashes ) I have tried different types of CWM, to no avail. I used to have it, then switched to TWRP for testing purposes

I would much rather use CWM, honestly. Any ideas why thats not working?

I am using ADB push filename.zip /sdcard/ for my cyanomodgen and when I go into my file manager I do not see my files anywhere at all, but when I go to wipe stuff, I can see there is 200mb in there( obviously its there but i cant see it )

There's a sideload.zip in there idk what that is

I've tried sideloading the cyanomodgen.zip and I get a radio error ( maybe its just the nightly file messed up, not sure )

I have tried installing CWM with heimdall, and I have to replace my phones drivers with theirs and it tells me it was successful but when I reboot I get stuck in firmware upgrade encountered an issue and the only way to fix that is to re-install the original drivers

I just tried heimdall again, failed, bout to reinstall TWRP and await further assistance.
 
ovenbird
Old
#2  
Junior Member - OP
Thanks Meter 1
Posts: 10
Join Date: Jun 2014
Got CWM working, converted back to stock image and now I'm going to try this all over again, just keeping everyone updated
 
ovenbird
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 10
Join Date: Jun 2014
I fixed my phone completely, full updated and functioning properly except video not working on snapchat, other than that its perfect, i think the nightly build has something to do with my camera.

I'll leave this thread here in-case anyone has the same problem I can come back and help them.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes