LG G3 Receives Oversharpening Fix via Modified Kernel

Nothing is perfect, as they say. No matter how alluring or seemingly perfect, … more

APKTool Updated with Android Lollipop Support

One of the beauties of Android is the level of flexibility we have over our devices. Whether … more

Lollipop Leak for Sprint Galaxy S5, TWRP for Micromax Canvas Magnus – XDA TV

Android 5.0 Lollipop has been leaked for the Sprint … more

Velocity is Like OpenTable on Steroids

We all enjoy a night out with friends or our significant other from time to time. However, there is … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Z1 completely dead!!

OP jcpearl

18th June 2014, 10:17 AM   |  #1  
OP Senior Member
Thanks Meter: 22
 
157 posts
Join Date:Joined: Jan 2009
OMG....my z1 is suddenly completely dead
yeaterday i had 60% battery, then i put the magnetic usb cable and tried to plug it in the right way. i failed and my z1 rebooted automatically. I thought this was strange. Then i tried another time. This time my Z1 is completely dead.

i have tried everything, powerbutton + volume up, red small button near simcard, charge for more than hours.
absolutely nothing!!
no red light, no dim red light, nothing!

i am lost!

is there anything i can do, besides bring it somewhere to fix it, i have no warranty left.
18th June 2014, 10:23 AM   |  #2  
funky0308's Avatar
Recognized Themer
Flag Osijek
Thanks Meter: 5,512
 
6,763 posts
Join Date:Joined: Aug 2012
Donate to Me
More
Quote:
Originally Posted by jcpearl

OMG....my z1 is suddenly completely dead
yeaterday i had 60% battery, then i put the magnetic usb cable and tried to plug it in the right way. i failed and my z1 rebooted automatically. I thought this was strange. Then i tried another time. This time my Z1 is completely dead.

i have tried everything, powerbutton + volume up, red small button near simcard, charge for more than hours.
absolutely nothing!!
no red light, no dim red light, nothing!

i am lost!

is there anything i can do, besides bring it somewhere to fix it, i have no warranty left.

Don't get this part: " usb cable and tried to plug it in the right way. i failed and..."

If you connected magnetic charger in a wrong way - your device is most likely dead.

Sent from my D6503 using Tapatalk
18th June 2014, 10:47 AM   |  #3  
OP Senior Member
Thanks Meter: 22
 
157 posts
Join Date:Joined: Jan 2009
Quote:
Originally Posted by funky0308

Don't get this part: " usb cable and tried to plug it in the right way. i failed and..."

If you connected magnetic charger in a wrong way - your device is most likely dead.

Sent from my D6503 using Tapatalk

i put the magnetic usb charger upside down and then my Z1 fell out (

"If you connected magnetic charger in a wrong way - your device is most likely dead." is this serious??
18th June 2014, 10:50 AM   |  #4  
Member
Thanks Meter: 4
 
30 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by jcpearl

i put the magnetic usb charger upside down and then my Z1 fell out (

"If you connected magnetic charger in a wrong way - your device is most likely dead." is this serious??

Absolutely not, electronics have diodes to protect them from incorrect polarity. This was not the cause.
18th June 2014, 10:58 AM   |  #5  
gregbradley's Avatar
Forum Moderator
Flag Manchester
Thanks Meter: 4,442
 
9,902 posts
Join Date:Joined: Mar 2011
Donate to Me
More
I put my magnetic charger in the wrong way round several times.
It made the phone turn off, but there was no issues when turning it back on. You "should" not fry the battery by putting the charger in the wrong way round
18th June 2014, 11:31 AM   |  #6  
Senior Member
Thanks Meter: 8
 
141 posts
Join Date:Joined: Feb 2010
More
Charge the phone using usb cable. observe it for a few hours.
18th June 2014, 11:47 AM   |  #7  
OP Senior Member
Thanks Meter: 22
 
157 posts
Join Date:Joined: Jan 2009
thanx for the suggestions, but i did that several times. i've tried with the original charger, usb charger, magnetic one.....
my Z1 worked prefect, but now it does absolute nothing! no red light, nothing

and all i did was trying to charge it with the magnetic usb charger
19th June 2014, 09:55 AM   |  #8  
OP Senior Member
Thanks Meter: 22
 
157 posts
Join Date:Joined: Jan 2009
Question
anyone who can help me out?
19th June 2014, 04:13 PM   |  #9  
Senior Member
Flag Winnipeg
Thanks Meter: 106
 
491 posts
Join Date:Joined: Mar 2010
More
Sorry. But if your phone doesn't show any signs of life, it's time for warranty if you have.


Sent from my C6906 using XDA Free mobile app
19th June 2014, 04:16 PM   |  #10  
Senior Member
Thanks Meter: 25
 
153 posts
Join Date:Joined: Nov 2013
haven't heard of this happening, ever. As said, putting the magnetic charger on the wrong way shouldn't have been able to kill the battery. better get it checked at a sony center. the people there should know more than we all do regarding the phone. goodluck bro.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes