FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

[Q] Reinstalled stock rom, can't get upgrades

3 posts
Thanks Meter: 0
 
By xdeity1, Junior Member on 8th June 2014, 08:20 AM
Post Reply Subscribe to Thread Email Thread
Hi, I'm sorry if this has been asked before, basically a few weeks ago I was having problems with my Tab 2 p3110, it just wasn't running right. At around the same time I ordered an EZCAST hdmi device for my tv.

Well, I used Odin and cwm and taught myself how to upgrade to kitkat withCM11 nightlies, great stuff, fixed the issues I was having.

Then my tv dongle arrived, the one feature I wanted to use more than anything was screen mirror/AirPlay. No you can imagine my dismay when I couldn't even find the option in cm11, I found cast screen but it wouldn't work.

So, having tried several nightlies hoping the problem would be fixed I settled on reinstalling the stock 4.2.2 rom following the instructions on here. It bricked my tab 2 but I managed to get it going again and reinstalled the stock rom after several days of trying.

All this to find the screen mirror option was not available on the stock rom!! I can't figure out why but thought, maybe, an upgrade was needed, so I headed to the update tab to be told that my device was modified, updates are not available!

To be honest I'm ready to throw it in the lake behind my house I'm that frustrated, does anyone have any suggestions on getting screen mirroring working?
 
 
8th June 2014, 10:21 AM |#2  
Senior Member
Thanks Meter: 124
 
More
http://live.samsung-updates.com/inde...evice=GT-P3110

Here... get the clean firmware here. It will give a pure system that won't trip the modification check.

It will also give you the factory recovery system.

Look up the p311x PIT file and when in odin pick the size that matches your tablet.

If it hangs at boot try doing a factory reset from recovery.

That's what worked for me to allow me to check updates.

I can't say that this will fix screen mirror, since I've never used it or seen the option on my p3113

Sent from my SGH-T999 using Tapatalk
10th June 2014, 04:23 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Thanks for that. I can't find my model number on the list, The british one is close and as thats where I live i think i'll give that a go.

Thanks again for your help
10th June 2014, 09:27 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Didn't work, still saying that the device has been modified and in download mode shows "count 1"

Any other ideas?
10th June 2014, 10:48 PM |#5  
Senior Member
Thanks Meter: 124
 
More
Triangle away?

Sent from my SGH-T999 using Tapatalk
19th June 2014, 05:05 PM |#6  
Senior Member
Flag Dallas
Thanks Meter: 11
 
More
Hey, I use my tablet with the Samsung Smart View ap.

You must have the right samsung tv for it to work and it's not perfect, but it is a nice feature. I stopped updating my tab because this is the most important feature for me.

I rooted my device and have the same issue as you, that's how I came across this thread.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes