Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Low volume

OP Maix27

1st May 2014, 06:09 PM   |  #1  
OP Member
Thanks Meter: 0
 
47 posts
Join Date:Joined: May 2009
More
Is anyone else annoyed about how quiet the volume is with headphones plugged in? I'm not using the official ones that came with it, but my own IEMs.

It's so quiet that on a Tube I can hear way too much external noise. For a multimedia device, this is making me unhappy!

My bootloader is locked so I can't root. Does anyone have any other suggestions or should I just get my portable amp back out?!

Thanks!
1st May 2014, 07:09 PM   |  #2  
Senior Member
Thanks Meter: 208
 
792 posts
Join Date:Joined: Aug 2011
Did you already try all the sound enhancements in the settings???
2nd May 2014, 01:42 PM   |  #3  
Senior Member
Thanks Meter: 110
 
246 posts
Join Date:Joined: Apr 2014
More
Sound enhancements don't help much. Try the "normalize" option.

All other "enhancements" just lead to dynamic loss, to "pumping" sound and loss of audio details. Bad choices.
Tweaks like the ones done using "PowerAmp" do NOT work, just cause distortion.

By the way: I HATE the low volume, too. It's just annoying.
2nd May 2014, 03:11 PM   |  #4  
OP Member
Thanks Meter: 0
 
47 posts
Join Date:Joined: May 2009
More
Yeah, the sound enhancements don't really do that, even normalize seems to be a bit hit and miss (sometimes i switch between it and volume goes up, other times down!)

It sounds like there's way too much processing of the sound going on. I know the noise cancelling function is software based so wonder if this is getting in the way, as it were? I can find no way to turn it off though.

So without root, it's unlikely to find a solution?

Shame.
19th June 2014, 07:18 PM   |  #5  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by Maix27

Yeah, the sound enhancements don't really do that, even normalize seems to be a bit hit and miss (sometimes i switch between it and volume goes up, other times down!)

It sounds like there's way too much processing of the sound going on. I know the noise cancelling function is software based so wonder if this is getting in the way, as it were? I can find no way to turn it off though.

So without root, it's unlikely to find a solution?

Shame.

Have any of you found a solution to this problem? I have Bose head phones, of very good quality, and the volume when using them is low. The volume control in the Settings in the Z2 tablete only increases volume until half way through the available movement of the control, and when moved further to the right it won't increase volume at all.

The actual volume through the built in speakers is loud enough.

On my IPad 3 the volume is much louder with head phones.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes