Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,757 Members 48,417 Now Online
XDA Developers Android and Mobile Development Forum

[SOLVED] Phone wont boot after firmware flash

Tip us?
 
P1raten
Old
(Last edited by P1raten; 19th June 2014 at 07:00 PM.)
#1  
Member - OP
Thanks Meter 0
Posts: 32
Join Date: Oct 2010
Default [SOLVED] Phone wont boot after firmware flash

After trying to flash a firmware my phone no longer boots at all.

If I have it plugged into my computer then I can hear the PC recognizing the device, but when using ADB and Fastboot I get no response.

Anyone have any ideas?
 
Prinz069
Old
#2  
Prinz069's Avatar
Senior Member
Thanks Meter 1117
Posts: 2,707
Join Date: Jul 2008
Location: Frankfurt am Main / GER
It will be very simple if you follow the instructions here: http://forum.xda-developers.com/show....php?t=2485651

That also helped me today flashing the newest firmware
 
P1raten
Old
#3  
Member - OP
Thanks Meter 0
Posts: 32
Join Date: Oct 2010
Quote:
Originally Posted by Prinz069 View Post
It will be very simple if you follow the instructions here: http://forum.xda-developers.com/show....php?t=2485651

That also helped me today flashing the newest firmware
I see no solution in that thread for helping me with my issue.
 
nkk71
Old
#4  
nkk71's Avatar
Recognized Contributor
Thanks Meter 2698
Posts: 5,457
Join Date: May 2010
Location: Beirut
Quote:
Originally Posted by P1raten View Post
I see no solution in that thread for helping me with my issue.
is device manager showing QHSUSB_DLOAD ?

if yes, then here: http://forum.xda-developers.com/show....php?t=2770684
The Following User Says Thank You to nkk71 For This Useful Post: [ Click to Expand ]
 
P1raten
Old
(Last edited by P1raten; 19th June 2014 at 07:00 PM.)
#5  
Member - OP
Thanks Meter 0
Posts: 32
Join Date: Oct 2010
Quote:
Originally Posted by nkk71 View Post
is device manager showing QHSUSB_DLOAD ?

if yes, then here: http://forum.xda-developers.com/show....php?t=2770684
Yes, it was!

I will check it out, thanks!

EDIT: It now boots back into fastboot! Thanks a ton!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes