Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,194 Members 41,719 Now Online
XDA Developers Android and Mobile Development Forum

HELP: impossible to receive phone call when 3g is on

Tip us?
 
tuneq
Old
#1  
Junior Member - OP
Thanks Meter 3
Posts: 15
Join Date: Jun 2014
Default HELP: impossible to receive phone call when 3g is on

hi,
since few days I got the following issue :
when the 3g connection is on, I cannot receive (or I cannot make) any phone call as the device completely loses the operator signal and some times I have to reboot it to restore the gsm signal. I noticed tha this happens only when the status bar displays "3g" icon, when in " H+" it works properly.
I put the sim card in a different device and it works, so it is not a network problem.
the problem is that I got this issue with a custom rom ( lg stock based) and then I flashed cyano 11, but the 3g issue is still there!
Could it be an hardware problem?
Has anybody any Idea how to solve?
thanks
 
Buuzzaa
Old
#2  
Buuzzaa's Avatar
Junior Member
Thanks Meter 7
Posts: 22
Join Date: Feb 2012
Location: Caxias do Sul
What kernel you use?
I've been using some customROMs and never had this problem.
Try a factory reset, flash again KDZ and try other customROM, like BeanStalk and test another kernel (I prefer iodak 9.95)
The only way to find out if it is a hardware problem is testing.

Best Regards.
 
Adam77Root
Old
#3  
Adam77Root's Avatar
Recognized Developer
Thanks Meter 10951
Posts: 2,366
Join Date: Jul 2012
Location: My coordinates

 
DONATE TO ME
There has been a discussion about this already somewhere, I remember @Flying_Bear participated too. For me personally network doesn't work at all (no calls, texts or data) if it's displaying 3G, no matter which roms I use. On H or H+ it's working properly.
Quote:
I'd be glad if you could spare me a few bucks. You can use PayPal.

Thanks very much to all donors, it is much appreciated!
 
tuneq
Old
#4  
Junior Member - OP
Thanks Meter 3
Posts: 15
Join Date: Jun 2014
Quote:
Originally Posted by Adam77Root View Post
There has been a discussion about this already somewhere, I remember @Flying_Bear participated too. For me personally network doesn't work at all (no calls, texts or data) if it's displaying 3G, no matter which roms I use. On H or H+ it's working properly.
I tried everithing: different kernels different custom rom, different original stock firmware...nothing: can we consider it some HW issue?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes