Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

HELP: impossible to receive phone call when 3g is on

OP tuneq

16th June 2014, 02:10 PM   |  #1  
OP Member
Thanks Meter: 7
 
42 posts
Join Date:Joined: Jun 2014
hi,
since few days I got the following issue :
when the 3g connection is on, I cannot receive (or I cannot make) any phone call as the device completely loses the operator signal and some times I have to reboot it to restore the gsm signal. I noticed tha this happens only when the status bar displays "3g" icon, when in " H+" it works properly.
I put the sim card in a different device and it works, so it is not a network problem.
the problem is that I got this issue with a custom rom ( lg stock based) and then I flashed cyano 11, but the 3g issue is still there!
Could it be an hardware problem?
Has anybody any Idea how to solve?
thanks
17th June 2014, 04:37 AM   |  #2  
Buuzzaa's Avatar
Junior Member
Flag Caxias do Sul
Thanks Meter: 9
 
25 posts
Join Date:Joined: Feb 2012
More
What kernel you use?
I've been using some customROMs and never had this problem.
Try a factory reset, flash again KDZ and try other customROM, like BeanStalk and test another kernel (I prefer iodak 9.95)
The only way to find out if it is a hardware problem is testing.

Best Regards.
17th June 2014, 02:23 PM   |  #3  
Adam77Root's Avatar
Recognized Developer
Flag My coordinates
Thanks Meter: 11,134
 
2,498 posts
Join Date:Joined: Jul 2012
Donate to Me
More
There has been a discussion about this already somewhere, I remember @Flying_Bear participated too. For me personally network doesn't work at all (no calls, texts or data) if it's displaying 3G, no matter which roms I use. On H or H+ it's working properly.
19th June 2014, 07:39 PM   |  #4  
OP Member
Thanks Meter: 7
 
42 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by Adam77Root

There has been a discussion about this already somewhere, I remember @Flying_Bear participated too. For me personally network doesn't work at all (no calls, texts or data) if it's displaying 3G, no matter which roms I use. On H or H+ it's working properly.

I tried everithing: different kernels different custom rom, different original stock firmware...nothing: can we consider it some HW issue?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes