Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

ROM not working

OP fathulhakam

19th June 2014, 03:16 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2011
Xperia 4.4.2 beta 2
completed aroma installer .. built in wipe features, but stuck in boot screen and can't enter recovery. anyone can help?
19th June 2014, 04:58 AM   |  #2  
Senior Member
Thanks Meter: 1,610
 
3,797 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by fathulhakam

Xperia 4.4.2 beta 2
completed aroma installer .. built in wipe features, but stuck in boot screen and can't enter recovery. anyone can help?

S-Off or bootloader unlock? If bootloader unlock, did you flash the boot.img from fastboot?
19th June 2014, 05:09 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by bananagranola

S-Off or bootloader unlock? If bootloader unlock, did you flash the boot.img from fastboot?

can't access fastboot, even via adb
19th June 2014, 09:36 PM   |  #4  
Senior Member
Thanks Meter: 1,610
 
3,797 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by fathulhakam

can't access fastboot, even via adb

...you didn't answer my question. S-Off or bootloader unlock?

And ADB and fastboot are different things. Fastboot in bootloader. ADB during and after boot.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes