Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[FIX] No More Hissing Sound In Recorded Videos !!

OP aaki_rocker

11th February 2014, 06:49 AM   |  #1  
aaki_rocker's Avatar
OP Senior Member
Flag Mumbai
Thanks Meter: 331
 
1,636 posts
Join Date:Joined: Oct 2011
More
hello fellow razr hd users..

i've found a simple fix to the hissing sound that comes with a video recording.

just go to settings in the camcorder >> more options ! and just change the audio codec to "AMR-NB" !

viola.. problem solved.

please comment if it worked for you..

thanks.
The Following 2 Users Say Thank You to aaki_rocker For This Useful Post: [ View ]
14th February 2014, 12:28 AM   |  #2  
superbrowndude's Avatar
Senior Member
Brampton
Thanks Meter: 16
 
273 posts
Join Date:Joined: Jan 2011
More
I don't have that option, what rom or version on Android you running?

Sent from my XT925 using xda app-developers app
14th February 2014, 07:23 PM   |  #3  
djvita's Avatar
Senior Member
Flag Guadalajara
Thanks Meter: 56
 
240 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by superbrowndude

I don't have that option, what rom or version on Android you running?

Sent from my XT925 using xda app-developers app

he probably refers to cm11, 4.4 ROM.
18th February 2014, 02:10 AM   |  #4  
kabaldan's Avatar
Recognized Developer
Flag Prague
Thanks Meter: 3,471
 
1,448 posts
Join Date:Joined: Dec 2009
Donate to Me
More
Using the low-fi AMR-NB audio compression that by design reproduces only 200–3400 Hz will indeed eliminate the high frequency noise from recordings. But it's not much of a solution. Applying a low pass EQ during playback of the AAC recording would provide you with much better results...
Last edited by kabaldan; 18th February 2014 at 02:21 AM.
The Following User Says Thank You to kabaldan For This Useful Post: [ View ]
19th June 2014, 10:18 PM   |  #5  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2014
Thumbs up Motorola Razr
Hi, thanks!. It worked instantaneously after weeks of frustration ,

Cheers,

Giorgio


Quote:
Originally Posted by aaki_rocker

hello fellow razr hd users..

i've found a simple fix to the hissing sound that comes with a video recording.

just go to settings in the camcorder >> more options ! and just change the audio codec to "AMR-NB" !

viola.. problem solved.

please comment if it worked for you..

thanks.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes