Post Reply

[Q] Audio Issues

OP Maximus300

9th May 2014, 02:56 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Apr 2014
I have a Kindle Fire Hd 8.9 and just installed CM11. Now I find that many of my apps and games do not make sound as they are supposed to. Also, my notifications do not make sound. Although YouTube does work as far as audio is concerned.

Is this issue a CyanogenMod thing, or can I fix it by myself?

Thanks!
Last edited by Maximus300; 21st May 2014 at 03:29 AM. Reason: Not finished
3rd June 2014, 05:08 PM   |  #2  
Junior Member
Thanks Meter: 2
 
9 posts
Join Date:Joined: Sep 2013
Did you get this fixed?

I've been on a bunch of CM11 builds and have never had audio issues (apart from the occasional stuttering that was fixed in one of the recent builds). Did you check the md5 for the rom you downloaded? Was it a dirty flash over a previous rom?

If you're still having the same problems, I would just factory wipe and reflash.

Ken
The Following User Says Thank You to Pokeroo For This Useful Post: [ View ]
20th June 2014, 03:46 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by Pokeroo

Did you get this fixed?

I've been on a bunch of CM11 builds and have never had audio issues (apart from the occasional stuttering that was fixed in one of the recent builds). Did you check the md5 for the rom you downloaded? Was it a dirty flash over a previous rom?

If you're still having the same problems, I would just factory wipe and reflash.

Ken

sorry for the late reply. It could have been a dirty flash. When I updated to a newer build, the issue went away. So it's all good!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes