Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,072 Members 47,074 Now Online
XDA Developers Android and Mobile Development Forum

[Q] AT&T Note 3 4.4.2 unable to mount system

Tip us?
 
ccaceres
Old
#1  
Junior Member - OP
Thanks Meter 3
Posts: 11
Join Date: Jul 2008
Default [Q] AT&T Note 3 4.4.2 unable to mount system

I have a new n900a with stock 4.4.2. I rooted the phone with the TowelRoot and then installed SS 4.72. I backed up my phone with a nondroid backup via SS, titanium backup as well as Helium all on my external SD . The problem is that I tried to flash the Alliance ROM v6 and it didnt work. So I said, hey I've got a full backup lets just restore to the stock ROM and no foul. Well it happens that it FAILED and I noticed that SS cant mount the system partition.

From what I have read, the stock system file for AT&T is not available so I cant flash a stock rom back on my phone. I think that somehow the phone got corrupted. I tried wiping, format data, delvic cache, data, etc. via SS 3.72, nothing works. SS shows the system partition empty. I suspect this may have happened because the ROM I was flashing was based on using SS 3.71. The developer said I should not have a problem flashing the ROM with SS 3.72. I've been flashing roms for a couple of years but have never come across this and am totally stumped. Can anyone point me in the right direction or do I have an $800 brick?
Previous Devices

ATT - Galaxy Note 2
Sprint - Motorola Photon
ATT - Iphone 3
ATT - Blackberry Bold
Sprint HTC - Touch Pro 2
Vodafone-Acer E100 (worst phone ever)
Sprint - HTC Touch Pro
Sprint - PPC-6700
Sprint - Samsung SPH-A900
Sprint - Samsung SGH-1500 (best phone ever)
Centennial - Motorola V60
Cellular One-Motorola StarTAC
Cellular One-Motorola MicroTAC
Cellular One-TEAC
Cellular One - Motorola DynaTAC (Original Brick)
Celluar One - Mitsubishi transportable
 
SpikeyPsyche
Old
#2  
Senior Member
Thanks Meter 21
Posts: 117
Join Date: Mar 2006
Quote:
Originally Posted by ccaceres View Post
I have a new n900a with stock 4.4.2. I rooted the phone with the TowelRoot and then installed SS 4.72. I backed up my phone with a nondroid backup via SS, titanium backup as well as Helium all on my external SD . The problem is that I tried to flash the Alliance ROM v6 and it didnt work. So I said, hey I've got a full backup lets just restore to the stock ROM and no foul. Well it happens that it FAILED and I noticed that SS cant mount the system partition.

From what I have read, the stock system file for AT&T is not available so I cant flash a stock rom back on my phone. I think that somehow the phone got corrupted. I tried wiping, format data, delvic cache, data, etc. via SS 3.72, nothing works. SS shows the system partition empty. I suspect this may have happened because the ROM I was flashing was based on using SS 3.71. The developer said I should not have a problem flashing the ROM with SS 3.72. I've been flashing roms for a couple of years but have never come across this and am totally stumped. Can anyone point me in the right direction or do I have an $800 brick?
Head on over to the soft brick thread for instructions on how to undo what you did. If that fails, well, you always have the hard debrick method.
Tags
at&t note 3, mount system, safestrap 3.72
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes