Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,128 Members 40,602 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Bricked? Need some help...

Tip us?
 
SrebX
Old
#1  
SrebX's Avatar
Member - OP
Thanks Meter 4
Posts: 90
Join Date: Dec 2012
Plug [Q] Bricked? Need some help...

So I was using KitKat CM11 ROM and everything was great.
A few days ago I got an update notification, so I just downloaded the update and tried to install it.
Unfortunately the installation didn't work, I got a message saying "Status 7. Installation aborted."
So I paniced a little bit and I was trying to reinstall the update, the last version, and even a ROM I used a few months ago [Blade if it matters :3]
All got the same message
even tried to install gapps, yet still I got the same message ...

So I got home, tried to fix it using this video: https://www.youtube.com/watch?v=QW1znjDLe-k
And what I discovered was even more horrifying.... I couldn't mount my sd card on my PC :3 I tried to mount it from my Recovery, but the PC just didn't bring it up ...


Please help ASAP ><
 
lukes91
Old
#2  
lukes91's Avatar
Senior Member
Thanks Meter 1,045
Posts: 1,818
Join Date: Aug 2013
Location: Somewhere Over The Rainbow

 
DONATE TO ME
Quote:
Originally Posted by SrebX View Post
So I was using KitKat CM11 ROM and everything was great.
A few days ago I got an update notification, so I just downloaded the update and tried to install it.
Unfortunately the installation didn't work, I got a message saying "Status 7. Installation aborted."
So I paniced a little bit and I was trying to reinstall the update, the last version, and even a ROM I used a few months ago [Blade if it matters :3]
All got the same message
even tried to install gapps, yet still I got the same message ...

So I got home, tried to fix it using this video: https://www.youtube.com/watch?v=QW1znjDLe-k
And what I discovered was even more horrifying.... I couldn't mount my sd card on my PC :3 I tried to mount it from my Recovery, but the PC just didn't bring it up ...

Please help ASAP ><
hi! it seems a recovery issue... which is yours?
HTC One M8 - HBOOT 3.18 S-OFF - TWRP 2.7.1.0 - ViperOneM8 - ElementalX - H/K - V4A
HTC One X - HBoot 1.39 - Philz 5.15.9 - ViperX 4.1.1

Did I help you? Hit THANKS
The Following User Says Thank You to lukes91 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes