FORUMS

Top Forum Discussions

[Q] Downloaded 4.4.3 but not installed

1,031 posts
Thanks Meter: 136
 
By duckredbeard, Senior Member on 14th June 2014, 01:39 AM
Post Reply Subscribe to Thread Email Thread
20th June 2014, 12:17 PM |#11  
Senior Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by hamid_valad

good jub. But if we flash stock rom again, all our data will be lost. And backing up 32gb of data and restoring them each time is a pain in the a*s. I'm tired and sick of it. So this time, i'd rather not install the update, than having to reinstall all my apps and reconfigure them and copy files back and ....
So... To hell with 4.4.3 this time if it wont work properly.

But there is something in my mind.
Guys, how many of you have stickmount installed?
I remember an error coused by it. Maybe it is the reason the update failed...

Flashing stock recovery.img and stock system.img does not wipe all my data. Everything was still there: all my media, files, apps, and app data.

I think you're right about the Stickmount app. I did have it on my son's tablet, and I had to flash system. Last night I updated my wife's tablet. She did not have Stickmount, so the OTA installed without me having to flash system. Just to be safe I did flash stock recovery first. I put TWRP back on and re-rooted after the OTA.
Last edited by GrillMouster; 20th June 2014 at 03:42 PM.
 
 
Post Reply Subscribe to Thread

Tags
4.4.3, ota, update
Previous Thread Next Thread
Thread Tools
Display Modes