Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,296 Members 51,859 Now Online
XDA Developers Android and Mobile Development Forum

[Q] SGS4 i9500 boot loop from hell.

Tip us?
 
ched2k
Old
#1  
ched2k's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 8
Join Date: Feb 2012
Exclamation [Q] SGS4 i9500 boot loop from hell.

I was checking Facebook when suddenly the phone restarted, but it got stuck at the first boot logo over and over...then i tried several steps to figure out what's going on.

*First I took the battery out, leaved the phone without it for about 5hrs, then I put it back and no luck... (The SD card was also removed.)
*Later I tried with a different battery and no luck, the phone keeps restarting over and over...
*Tried entering in Download mode and nothing works, the phone does not respond, and then it restarts...
*Tried doing a hard reset, but the phone does not respond to (vol up + home + power)
*Changed the SD card with a new one, nothing.
*The battery is not swallowed.
*The device was rooted and running Omega ROM V17 Android 4.3 (rooted it in December and had no problem).

WTH is going on?, if at least i could use download mode to fix it
(another thing that looks strange to me is that as soon as I put the battery on the phone, the device turns on intermediately and I think it's not normal because the device does nothing until the user turns it on.)

Please any help, this issue is over my head.
Thank you so much.
 
verny94
Old
#2  
verny94's Avatar
Senior Member
Thanks Meter 63
Posts: 349
Join Date: May 2014
Location: Kladno
Download mode and recovery is available??
Samsung Galaxy SIII
Omega ROM (4.3) v58; Boeffla kernel 5.2; TWRP recovery; Nova launcher Prime; S5 theme; Xposed
Hit a thanks button, when I helped you
 
Lennyz1988
Old
#3  
Senior Member
Thanks Meter 187
Posts: 1,538
Join Date: May 2009
Location: Netherlands
It can be 2 things:

- You have a faulty battery.
- You have damaged hardware.

No flash is going to help you. It's just bad luck.
Current:

Samsung Galaxy S 4 I9505 | WanamLite v2.6

Retired:

Samsung Galaxy S II I9100 : AOKP 4.2.1
HTC Touch Pro2 | ROM: Valkyrie 6.5.23115TR2.5
HTC HD2 | DarkStone1337 [FroyoStone Sense - V3.2]
HTC Desire : Oxygen v2.1.3
 
NonXtreme
Old
(Last edited by NonXtreme; 20th June 2014 at 12:56 PM.)
#4  
NonXtreme's Avatar
Member
Thanks Meter 10
Posts: 52
Join Date: Oct 2013
Location: Bangkok
Probably your power button was broken and stucked. If you still have warranty, send it to repair in samsung service center. This used to happen to my i9500 once.

Sent from my GT-I9500 using XDA Free mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes