Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] SGS4 i9500 boot loop from hell.

OP ched2k

20th June 2014, 08:26 AM   |  #1  
ched2k's Avatar
OP Junior Member
Thanks Meter: 1
 
8 posts
Join Date:Joined: Feb 2012
More
I was checking Facebook when suddenly the phone restarted, but it got stuck at the first boot logo over and over...then i tried several steps to figure out what's going on.

*First I took the battery out, leaved the phone without it for about 5hrs, then I put it back and no luck... (The SD card was also removed.)
*Later I tried with a different battery and no luck, the phone keeps restarting over and over...
*Tried entering in Download mode and nothing works, the phone does not respond, and then it restarts...
*Tried doing a hard reset, but the phone does not respond to (vol up + home + power)
*Changed the SD card with a new one, nothing.
*The battery is not swallowed.
*The device was rooted and running Omega ROM V17 Android 4.3 (rooted it in December and had no problem).

WTH is going on?, if at least i could use download mode to fix it
(another thing that looks strange to me is that as soon as I put the battery on the phone, the device turns on intermediately and I think it's not normal because the device does nothing until the user turns it on.)

Please any help, this issue is over my head.
Thank you so much.
20th June 2014, 10:31 AM   |  #2  
verny94's Avatar
Senior Member
Flag Kladno
Thanks Meter: 73
 
388 posts
Join Date:Joined: May 2014
More
Download mode and recovery is available??
20th June 2014, 11:05 AM   |  #3  
Senior Member
Flag Netherlands
Thanks Meter: 313
 
1,971 posts
Join Date:Joined: May 2009
It can be 2 things:

- You have a faulty battery.
- You have damaged hardware.

No flash is going to help you. It's just bad luck.
20th June 2014, 01:53 PM   |  #4  
NonXtreme's Avatar
Member
Flag Bangkok
Thanks Meter: 12
 
57 posts
Join Date:Joined: Oct 2013
More
Probably your power button was broken and stucked. If you still have warranty, send it to repair in samsung service center. This used to happen to my i9500 once.

Sent from my GT-I9500 using XDA Free mobile app
Last edited by NonXtreme; 20th June 2014 at 01:56 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes