FORUMS

Top Forum Discussions

xperia z2 System UI and launcher for 4.4.x roms

102 posts
Thanks Meter: 97
 
By Kaleem_qadir, Senior Member on 22nd April 2014, 12:15 PM
Post Reply Subscribe to Thread Email Thread
29th April 2014, 05:24 PM |#11  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by FaiselW

Do I have to delete any files?

Sent from my One X using XDA Premium 4 mobile app

No I didn't.
Just push both the System UI and Home files to your system/priv apps folder. I had to buy root explorer from the Playstore in order to get the permissions but it did work (for AOSB anyway)
 
 
29th April 2014, 06:15 PM |#12  
Senior Member
Thanks Meter: 68
 
More
Doesn't work for me on aicp also you can set the permissions for free just download root browser

Sent from my One X using XDA Premium 4 mobile app

---------- Post added at 05:15 PM ---------- Previous post was at 05:14 PM ----------

Quote:
Originally Posted by surfsyco

No I didn't.
Just push both the System UI and Home files to your system/priv apps folder. I had to buy root explorer from the Playstore in order to get the permissions but it did work (for AOSB anyway)

But then there is 2 systemui files

Sent from my One X using XDA Premium 4 mobile app
30th April 2014, 11:42 AM |#13  
Kaleem_qadir's Avatar
OP Senior Member
Flag Rahimyar Khan
Thanks Meter: 97
 
More
It will works on AICP roms

Sent from my One X using XDA Premium 4 mobile app
30th April 2014, 11:42 AM |#14  
Kaleem_qadir's Avatar
OP Senior Member
Flag Rahimyar Khan
Thanks Meter: 97
 
More
Thanx for appreciation

Sent from my One X using XDA Premium 4 mobile app
30th April 2014, 02:47 PM |#15  
Senior Member
Thanks Meter: 68
 
More
It gives me a bootloop

Sent from my One X using XDA Premium 4 mobile app
5th June 2014, 02:46 PM |#16  
Junior Member
Thanks Meter: 0
 
More
works great so far. must be installed with root explorer because root browser will not work.

Rom Mokee 4.4.2
Last edited by adatte; 5th June 2014 at 05:10 PM.
19th June 2014, 11:40 AM |#17  
goodguy909's Avatar
Senior Member
Flag Kuala Lumpur
Thanks Meter: 23
 
More
just installed in AICP rom , Home working fine but system ui didn't work ,only work with dalvik and art is not supported
20th June 2014, 02:35 PM |#18  
Mat08.cc's Avatar
Senior Member
Flag Rome
Thanks Meter: 68
 
More
Both systemUI and Home apks are working mokee but when I connect the phone to pc it tries to open a "postal code" app and get a systemUI FC
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes