Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] MMS issue after Root

OP Sinjin23

20th June 2014, 08:41 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2011
So, I just rooted my Note3 4.4.2 today (towelroot) and everything went very smooth, thank you geohot.
Anyway, ever since I rooted, I have not been able to send or receive MMS, just says

'new MMS message to download: size is xxkb, expires on... message not downloaded touch to retry'

So, I touch to retry and then it just hangs trying to download.
(Using either stock messaging app or Hangouts). This happens whether I'm on mobile data or wifi.
(After root all I did was install Safestrap, Titanium Backup, busybox, and supersu.)
I have verified my APN settings are correct. I removed Ad Blocker Plus, as I read that was an issue for some others.
I still have no clue why MMS suddenly won't work. I searched high and low, here on XDA and all over Google.
I can't seem to find a solution.

Any advice is greatly appreciated.
THANKS!

(Long time XDA member, first post)
20th June 2014, 04:11 PM   |  #2  
Member
Flag Indianapolis, IN
Thanks Meter: 3
 
55 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by Sinjin23

So, I just rooted my Note3 4.4.2 today (towelroot) and everything went very smooth, thank you geohot.
Anyway, ever since I rooted, I have not been able to send or receive MMS, just says

'new MMS message to download: size is xxkb, expires on... message not downloaded touch to retry'

So, I touch to retry and then it just hangs trying to download.
(Using either stock messaging app or Hangouts). This happens whether I'm on mobile data or wifi.
(After root all I did was install Safestrap, Titanium Backup, busybox, and supersu.)
I have verified my APN settings are correct. I removed Ad Blocker Plus, as I read that was an issue for some others.
I still have no clue why MMS suddenly won't work. I searched high and low, here on XDA and all over Google.
I can't seem to find a solution.

Any advice is greatly appreciated.
THANKS!

(Long time XDA member, first post)

I have noticed the same. The only way to get MMS is to make sure that you have data on. If you are connect via WiFi, but data is not on, this is the behavior you will be seeing.

Since this update, I have also noticed that I am able to have WiFi and Data on at the same time. Before, when connected via WiFi, data was off automatically. But they can be both on at the same time. I have a 2GB shared plan and want to be a little conservative on my data usage. So I typically turn off data when I am on WiFi and only turn it on when I get MMS.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes