Thread Closed

having problem in flashing rom (Status 6)

20th June 2014, 01:40 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
More
i just did a few modifications to my custom rom changes the boot animation removed useless apps and some with boot.img and built prop but i'm having problem with update script i don't know whats wrong first it was showing ststus 4 aborted then i fixed some errors and now it status 6 it's really annoying .... i think there's something to do with EOL maybe i'm using micromax a110 i'm gonna attach the update script here even if you don't use the same device please take a look at it and tell me whats wrong

htt
ps://docs.google.com/file/d/0B9albzpmO80eOEEyeFhhdm9rT0E/edit

i broke the link so just use backspace ;p
Last edited by Davidprince; 20th June 2014 at 01:50 PM.
20th June 2014, 03:13 PM   |  #2  
Perseus71's Avatar
XDA: ASSIST
Recognized Contributor
Atlantis
Thanks Meter: 3,964
 
6,516 posts
Join Date:Joined: Feb 2011
Donate to Me
More
This could be happening for one of 2 reasons. Either you have not used Edify Code to make an updater Script and the recovery had issue with it. Or more commonly the file has Windows style CRLF? (You can easily see this in Notepad++ (or Wordpad) using the option "Show all characters". This can be fixed by Edit > EOL Conversion > UNIX format.

Please See this great [TUTORIAL] The updater-script completely explained
The Following User Says Thank You to Perseus71 For This Useful Post: [ View ]
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes