Don’t Forget About Birthdays with Birthday Reminder

A person’s birthday is, without a doubt,one of the most important days in his … more

Don’t Fear Flashing with I Don’t Want You!

The XDA message boards are full of various modifications, with many of these helping … more

Quo Vadis, Open {Source, Standards, World}? w/ Jan Wildeboer – XDA:DevCon 2014

Open Source was a big topic at this years XDA:DevCon … more

Android 5.0 Leaked for the Samsung Galaxy Note 3

Android Lollipop is still making its way to many new devices. Firmware updates have been … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

help N900 (note3)

OP hitibiti

12th June 2014, 09:50 PM   |  #1  
hitibiti's Avatar
OP Member
Flag Canada Montreal
Thanks Meter: 4
 
52 posts
Join Date:Joined: Sep 2007
More
can"t flash the phone i receve it as unknown baseband
i try to flash it with same version :N900XXUBMI5_N900OJVBMI1_XSG he give me rror durin flash and now start on Downlaod mod only ,and when i power on i have : FIRMWARE UPGRADE ENCOUNTERED AN ISSUE
i try to flash it other version all time error sam's like he didn't detect the phone !!!
see attached file
thx in advanced
Attached Thumbnails
Click image for larger version

Name:	4.3 erro flash.png
Views:	86
Size:	129.4 KB
ID:	2794760   Click image for larger version

Name:	4.4.2.png
Views:	73
Size:	123.2 KB
ID:	2794761   Click image for larger version

Name:	other.png
Views:	66
Size:	118.0 KB
ID:	2794762   Click image for larger version

Name:	driver ok.png
Views:	69
Size:	39.5 KB
ID:	2794763  
13th June 2014, 01:50 AM   |  #2  
sawgent's Avatar
Senior Member
Flag Turkey
Thanks Meter: 226
 
305 posts
Join Date:Joined: Jun 2010
More
try lastest firmware version.

you cant downgrade from new firmwares to old firmwares. how about your firmware version at first time?
13th June 2014, 05:15 AM   |  #3  
hitibiti's Avatar
OP Member
Flag Canada Montreal
Thanks Meter: 4
 
52 posts
Join Date:Joined: Sep 2007
More
Quote:
Originally Posted by sawgent

try lastest firmware version.

you cant downgrade from new firmwares to old firmwares. how about your firmware version at first time?

It was :N900XXUBMI5
Witch one to advise me to download ?
13th June 2014, 02:25 PM   |  #4  
hitibiti's Avatar
OP Member
Flag Canada Montreal
Thanks Meter: 4
 
52 posts
Join Date:Joined: Sep 2007
More
i try all this FW :
HOME_N900UWABMI1_N900UBUBMI5_N900UBUBMI2.tar
N900UBUDNB2_N900TFGDNB2_N900UBUDNA1_HOME.tar
N900XXUBMI5_N900OJVBMI1_N900XXUBMI2_HOME.tar
N900XXUDNC1_N900OJVDNA3_N900XXUDNB1_HOME.tar
and all have same problem when odin write system ethe say Fail !!
i use odin V3.09
16th June 2014, 05:35 PM   |  #5  
hitibiti's Avatar
OP Member
Flag Canada Montreal
Thanks Meter: 4
 
52 posts
Join Date:Joined: Sep 2007
More
still waiting for help
20th June 2014, 06:56 PM   |  #6  
hitibiti's Avatar
OP Member
Flag Canada Montreal
Thanks Meter: 4
 
52 posts
Join Date:Joined: Sep 2007
More
MODEM: N900DXUDNC1 Anted
any one have modem for this N900 pls MODEM: N900DXUDNC1
thx
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes