ADB and Fast Boot Coming to Chrome OS

Good news, devs! An update to an older bug report on a related ADB issue shows that thetwo key features … more

SpaceX ROM For Galaxy S5

The S5 Lollipop ROM scene is slowly growing, and now we’ve got a good new offering in the form of SpaceX ROM. … more

The Androids Are Marching On The UK

XDA has always been about the community, and as such we are constantly on the lookout for ways to bring … more

One M8 Lollipop, Blackberry CEO Net Neutrality – XDA TV

The HTC One M8 has gotten its first Android 5.0 Lollipop based Sense 6 ROM! … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Remove/Disable Omatefaces or Replace fully with OClock

OP DaBountyHunter

4th May 2014, 04:19 AM   |  #11  
Senior Member
Thanks Meter: 586
 
1,833 posts
Join Date:Joined: Nov 2008
Quote:
Originally Posted by mcteague

well ive deleted Omatefaces, and am using Kurts app, but i still get double lockscreen. The Omatefaces is on first screen then it changes to the one selected in Kurts app. How annoying.

It's part of the framework, so deleting the app won't do anything.

sent from my Galaxy S5 using Tapatalk
The Following User Says Thank You to kuronosan For This Useful Post: [ View ]
21st May 2014, 01:08 PM   |  #12  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jun 2009
More
Can someone explain me where I can find the setting to disable the lockscreen/Slide to onluck? Can't seem to find it. I can only find the option where can choose between a few different analog and digital clock designs to put on the lockscreen.

Edit: Found it, so for future google searches:

Settings -> Personal & Accounts -> Security -> Screen lock = None
Last edited by Ed Banger; 21st May 2014 at 03:05 PM.
17th June 2014, 11:31 AM   |  #13  
Member
Thanks Meter: 56
 
56 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by Ed Banger

Can someone explain me where I can find the setting to disable the lockscreen/Slide to onluck? Can't seem to find it. I can only find the option where can choose between a few different analog and digital clock designs to put on the lockscreen.

Edit: Found it, so for future google searches:

Settings -> Personal & Accounts -> Security -> Screen lock = None

I changed Slide to None but still seeing the default clock face before the Oclock face.
I have the 1/8 2100 version with OUI 2.1.

Is anyone else experiencing this?
20th June 2014, 07:13 PM   |  #14  
Senior Member
Thanks Meter: 586
 
1,833 posts
Join Date:Joined: Nov 2008
Quote:
Originally Posted by quietsy

I changed Slide to None but still seeing the default clock face before the Oclock face.
I have the 1/8 2100 version with OUI 2.1.

Is anyone else experiencing this?

Clear your cache and make sure the settings stuck.

posted using my towelrooted Galaxy S5.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes