FORUMS

Analysis & Opinion

[Q] Cyanogenmod installer confirmed working with AT&T GS4 SGH-I337?

41 posts
Thanks Meter: 1
 
By iTzz_KAMIKAZE, Member on 18th May 2014, 11:57 PM
Post Reply Subscribe to Thread Email Thread
20th June 2014, 09:34 PM |#11  
DeadlySin9's Avatar
Senior Member
Thanks Meter: 687
 
Donate to Me
More
Just as a final reference for all: CM installer is not for the I337.

On MF3 and above, we have no exploit for ROMs and Cyanogenmod is not compatible with our stock kernel.

Even on MDB/MDL it won't work because you need Loki which the installer doesn't take care of AFAIK (if it were to even let you open it).

Sent from my SGH-I337 running GPE
The Following User Says Thank You to DeadlySin9 For This Useful Post: [ View ]
 
 
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes