Post Reply

[Q] So, what's up with my flashlight?

OP luda214

18th June 2014, 04:46 AM   |  #1  
luda214's Avatar
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Apr 2014
Okay, well I know this is almost a ghost town, but I've got to try to find a solution for this. Before I started flashing ROM's my flashlight worked great, the torch app was fine, the camera flash was fine, and into a few different flashes it was still fine. However, after flashing Dark Unicorn Resurrected v.2 it worked for awhile and then stopped. I dealt with it for a few days because I really liked that ROM, then the time arrived that I needed the torch. I then flashed Albinoman's CM 10.2 in which it still didn't work. I'm now on Legacy Carbon 4.3 and I intend to stay there until I upgrade this phone. But I can't figure out if it's because all the switching ROM's or if it's a hardware issue. I've barely seen anything like this in my searches. Nothing on here and even Google. A little bit of help would be nice, if not well thanks for the awesome ROM's.

Oh and one last thing in case it's asked, everything else works great. Camera will take pictures just won't flash and torch app says "torch is now on" but nothing happens.
20th June 2014, 07:49 PM   |  #2  
N_otori0us_'s Avatar
Senior Member
Flag █ ▆ ▅ ▄ ▂ ▁ ▂ ▄ ▅ ▆ █`
Thanks Meter: 478
 
1,578 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by luda214

Okay, well I know this is almost a ghost town, but I've got to try to find a solution for this. Before I started flashing ROM's my flashlight worked great, the torch app was fine, the camera flash was fine, and into a few different flashes it was still fine. However, after flashing Dark Unicorn Resurrected v.2 it worked for awhile and then stopped. I dealt with it for a few days because I really liked that ROM, then the time arrived that I needed the torch. I then flashed Albinoman's CM 10.2 in which it still didn't work. I'm now on Legacy Carbon 4.3 and I intend to stay there until I upgrade this phone. But I can't figure out if it's because all the switching ROM's or if it's a hardware issue. I've barely seen anything like this in my searches. Nothing on here and even Google. A little bit of help would be nice, if not well thanks for the awesome ROM's.

Oh and one last thing in case it's asked, everything else works great. Camera will take pictures just won't flash and torch app says "torch is now on" but nothing happens.

Flash Cyanogen7 and see if it works. If it doesn't then it's a hardware problem.
The Following User Says Thank You to N_otori0us_ For This Useful Post: [ View ]
20th June 2014, 11:17 PM   |  #3  
luda214's Avatar
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by N_otori0us_

Flash Cyanogen7 and see if it works. If it doesn't then it's a hardware problem.

Was really hoping you were on to something there. Flashed CM 7 and it still didn't work. I guess it's done then. Thanks for the suggestion.
20th June 2014, 11:42 PM   |  #4  
N_otori0us_'s Avatar
Senior Member
Flag █ ▆ ▅ ▄ ▂ ▁ ▂ ▄ ▅ ▆ █`
Thanks Meter: 478
 
1,578 posts
Join Date:Joined: Mar 2013
More
No problem, just remember to hit that thanks button instead of saying thanks lol.


Sent from my iPhone using Tapatalk
21st June 2014, 12:12 AM   |  #5  
luda214's Avatar
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Apr 2014
Oops sorry, you got it.

Sent from my myTouch 4G using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes