FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

NEED HELP!!

9 posts
Thanks Meter: 1
 
By rashadblack242, Junior Member on 20th June 2014, 05:00 AM
Post Reply Subscribe to Thread Email Thread
20th June 2014, 12:56 PM |#11  
rashadblack242's Avatar
OP Junior Member
Thanks Meter: 1
 
More
Ok so do you have any other idea how to fix the other issues I described because flashing a new rom wont slove it.

Sent from my GT-I9300 using XDA Free mobile app
 
 
21st June 2014, 12:17 AM |#12  
Senior Member
Thanks Meter: 216
 
More
Quote:
Originally Posted by rashadblack242

Ok so do you have any other idea how to fix the other issues I described because flashing a new rom wont slove it.

Sent from my GT-I9300 using XDA Free mobile app

If you haven't flash stock rom then just flash it first to see if the issue persists. Factory reset and wipe cache from stock recovery after done odin flashing.

If issues persist, root you phone again, install custom recovery sych as TWRP, use DrKetan's imei backup tool here
http://forum.xda-developers.com/show....php?t=2698639,
make a nandroid backup if your current rom, wipe system/data/cache(don't wipe internal or external storage if you save your nandroid backup and imei backup in any of them else you will lost it. You will never know when they would be handy if you lost your imei in any way). Then flash again stock with odin.

My friend's note3 has terrible lag after upgrade to KitKat. It took a few minutes after reboot just to get unlocked so I helped him to reflash using odin but after 3 different firmwares flashed still not get resolved. I did the same. No more issue after that.

Sent from my SM-N9005 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes