FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

Stuck in CWM bootloop

8 posts
Thanks Meter: 0
 
By weave423, Junior Member on 7th June 2014, 03:59 AM
Post Reply Subscribe to Thread Email Thread
I have a rooted Asus tf101. I recently did a factory reset because I sold the tablet. After the reset, it will only boot into clockwork mod.

I've already tried a cold boot (vol down and pwr). Didn't work.

I'm lost. I've rooted other devices & never had any issues after a reset.

Any ideas or links to where this may have been covered before?

Thx!!
 
 
7th June 2014, 10:05 AM |#2  
*Detection*'s Avatar
Senior Member
Flag Durham
Thanks Meter: 823
 
Donate to Me
More
If you had a JB or KK ROM installed, CWM will have bricked it

TWRP is the recovery needed for JB and above

Use Easyflasher to flash TWRP then flash your ROM again
http://forum.xda-developers.com/show....php?t=1688012
7th June 2014, 02:56 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
I only had the stock rom installed.
7th June 2014, 04:25 PM |#4  
*Detection*'s Avatar
Senior Member
Flag Durham
Thanks Meter: 823
 
Donate to Me
More
Still, CWM is not recommended as recovery, quite possibly for the reason you just found out

Follow instructions above for TWRP
17th June 2014, 10:41 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Issue I am running into now is apx driver is not installing. I have Win8.

Any suggestions?
21st June 2014, 02:02 AM |#6  
*Detection*'s Avatar
Senior Member
Flag Durham
Thanks Meter: 823
 
Donate to Me
More
Quote:
Originally Posted by weave423

Issue I am running into now is apx driver is not installing. I have Win8.

Any suggestions?

Disable Driver Signing / Enable Test Mode

or Use a Win 7 machine, I use Win 7 in VMWare for this

Win 8 disabled unsigned driver installs, that's why it fails with Win 8.x
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes