Post Reply

[Q] Softbrick, SM-9005, N9005VJUEND1 from Chile

11th June 2014, 02:49 AM   |  #1  
OP Junior Member
Flag santiago
Thanks Meter: 0
 
11 posts
Join Date:Joined: May 2012
More
I've softbricked my phone just following this guide over here: http://nasirtech.blogspot.com/2014/0...42-kitkat.html

After following that, just after trying to root the phone bricked and would restart anymore. So far i have followed different guides like:
http://forum.xda-developers.com/show....php?t=2627291
http://forum.xda-developers.com/show...2628435&page=8

But it seems to happen the same thing over and over. The flash just fails every time even if i flash only the pit, only the AP and so on. I've used odin 3.06 and 3.07 and the stock firmware that used to come with the phone (N9005VJUEND1), the phone is unlocked and is the one that has written 4G at the back.

The info behind the battery is:
Model: SM-N9005
FCC ID: A3LSMN9005
SSN: -N9005GSMH

And says that is made in korea. Also is a 32GB version.

What is important to mention is that i'm doing all of this in VMWare at a macbook. Don't know if this actually hurts the process but it shouldn't.

Does anybody has been through something similar?, please all help is needed
11th June 2014, 03:09 AM   |  #2  
jdomadia's Avatar
Senior Member
Dubai
Thanks Meter: 354
 
932 posts
Join Date:Joined: Jan 2013
Donate to Me
Good you mentioned u r using vm in mac, otherwise sort out your problem will be longer, bro use windows pc or partition in your mac threw bootcamp will do the job.

Sent from my SM-N9005 using XDA Free mobile app
The Following User Says Thank You to jdomadia For This Useful Post: [ View ]
11th June 2014, 04:23 AM   |  #3  
toastido's Avatar
Senior Member
Flag Huntsville, AL
Thanks Meter: 527
 
638 posts
Join Date:Joined: Oct 2013
Donate to Me
More
Quote:
Originally Posted by jdomadia

Good you mentioned u r using vm in mac, otherwise sort out your problem will be longer, bro use windows pc or partition in your mac threw bootcamp will do the job.

Sent from my SM-N9005 using XDA Free mobile app

Or parallels. The problem is the usb drivers in vmware. Parallels works perfectly.

Sent from my leanKernel 3.0 powered stock 4.4.2 (NE6) SM-N900T
The Following User Says Thank You to toastido For This Useful Post: [ View ]
11th June 2014, 05:06 PM   |  #4  
OP Junior Member
Flag santiago
Thanks Meter: 0
 
11 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by toastido

Or parallels. The problem is the usb drivers in vmware. Parallels works perfectly.

Sent from my leanKernel 3.0 powered stock 4.4.2 (NE6) SM-N900T

I will try with parallels.. if that doesn't work i will try with a windows pc.
11th June 2014, 06:49 PM   |  #5  
OP Junior Member
Flag santiago
Thanks Meter: 0
 
11 posts
Join Date:Joined: May 2012
More
Confirmed,

VMWare have issues with samsung driver, if you have a mac you can flash your international n9005 with parallels. DON'T USE VMWARE.
12th June 2014, 12:34 AM   |  #6  
OP Junior Member
Flag santiago
Thanks Meter: 0
 
11 posts
Join Date:Joined: May 2012
More
Ok, flashed successfully, but now the phone has no sound, the camera doesn't works and the dial panel doesn't work either. I'm trying to do a flash and then open it in recovery mode so i can do a full wipe. But even after doing the full wipe doesn't have any sound or camera. Any pointers with this?, i'm flashing it with aN9005VJUEND1_N9005UUBENC1_N9005VJUENC1 from Chile.
12th June 2014, 04:08 AM   |  #7  
OP Junior Member
Flag santiago
Thanks Meter: 0
 
11 posts
Join Date:Joined: May 2012
More
any help with this could be amazing. I've installed now CWM 6.0.4.7. With it i've installed bobcat 9.0 and same thing. Only a little faster. But still laggy, no sound, no camera and no dialer. Now i'm installing HAWKISH elite serie version N9005ZHUENE6. I will tell you later how i'm going with it.

---- edit ----

Nope, still the same, no sound. It's kind of desperating to still don't have nothing working. Please give me some pointers. Almost tryed everything.
Last edited by prosacpils666; 12th June 2014 at 04:31 AM. Reason: finished the flashing
12th June 2014, 04:41 AM   |  #8  
OP Junior Member
Flag santiago
Thanks Meter: 0
 
11 posts
Join Date:Joined: May 2012
More
New info, the 4g works, wifi works, is just the camera and the sound. Also it reboot's sometimes. Very anoying.
19th June 2014, 04:59 PM   |  #9  
OP Junior Member
Flag santiago
Thanks Meter: 0
 
11 posts
Join Date:Joined: May 2012
More
Finally i delivered it to the samsung service. It seems that i damaged the bootloader for what they are telling me and that's the reason why i had trouble with the keyboard, sound and dial.

So no more playing with the phone for now :P. Or use a windows to make the flashes. Any comments on this?
21st June 2014, 05:47 AM   |  #10  
Senior Member
Flag Rengo
Thanks Meter: 7
 
146 posts
Join Date:Joined: Jan 2007
More
So, is working now??

Sent from my SM-N9005 using XDA Premium 4 mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank