Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,772,157 Members 42,777 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Softbrick, SM-9005, N9005VJUEND1 from Chile

Tip us?
 
prosacpils666
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: May 2012
Location: santiago
Default [Q] Softbrick, SM-9005, N9005VJUEND1 from Chile

I've softbricked my phone just following this guide over here: http://nasirtech.blogspot.com/2014/0...42-kitkat.html

After following that, just after trying to root the phone bricked and would restart anymore. So far i have followed different guides like:
http://forum.xda-developers.com/show....php?t=2627291
http://forum.xda-developers.com/show...2628435&page=8

But it seems to happen the same thing over and over. The flash just fails every time even if i flash only the pit, only the AP and so on. I've used odin 3.06 and 3.07 and the stock firmware that used to come with the phone (N9005VJUEND1), the phone is unlocked and is the one that has written 4G at the back.

The info behind the battery is:
Model: SM-N9005
FCC ID: A3LSMN9005
SSN: -N9005GSMH

And says that is made in korea. Also is a 32GB version.

What is important to mention is that i'm doing all of this in VMWare at a macbook. Don't know if this actually hurts the process but it shouldn't.

Does anybody has been through something similar?, please all help is needed
 
jdomadia
Old
#2  
jdomadia's Avatar
Senior Member
Thanks Meter 317
Posts: 849
Join Date: Jan 2013
Location: Dubai

 
DONATE TO ME
Good you mentioned u r using vm in mac, otherwise sort out your problem will be longer, bro use windows pc or partition in your mac threw bootcamp will do the job.

Sent from my SM-N9005 using XDA Free mobile app


GIVE ONE THANKS GET ONE FREE
The Following User Says Thank You to jdomadia For This Useful Post: [ Click to Expand ]
 
toastido
Old
#3  
toastido's Avatar
Senior Member
Thanks Meter 424
Posts: 580
Join Date: Oct 2013
Location: Huntsville, AL

 
DONATE TO ME
Quote:
Originally Posted by jdomadia View Post
Good you mentioned u r using vm in mac, otherwise sort out your problem will be longer, bro use windows pc or partition in your mac threw bootcamp will do the job.

Sent from my SM-N9005 using XDA Free mobile app
Or parallels. The problem is the usb drivers in vmware. Parallels works perfectly.

Sent from my leanKernel 3.0 powered stock 4.4.2 (NE6) SM-N900T
If I've helped you, hit the Thanks! button!

Devices:
2012 ASUS Nexus 7 - KitKat 4.4.4 Stock ROM - leanKernel(grouper) v4.0
T-Mobile Galaxy Note 3 - KitKat 4.4.2 Stock ROM(N900TUVUDNF4) - leanKernel(N900T) v3.6

Helpful Threads by Yours Truly:
The Following User Says Thank You to toastido For This Useful Post: [ Click to Expand ]
 
prosacpils666
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: May 2012
Location: santiago
Quote:
Originally Posted by toastido View Post
Or parallels. The problem is the usb drivers in vmware. Parallels works perfectly.

Sent from my leanKernel 3.0 powered stock 4.4.2 (NE6) SM-N900T
I will try with parallels.. if that doesn't work i will try with a windows pc.
 
prosacpils666
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: May 2012
Location: santiago
Confirmed,

VMWare have issues with samsung driver, if you have a mac you can flash your international n9005 with parallels. DON'T USE VMWARE.
 
prosacpils666
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: May 2012
Location: santiago
Ok, flashed successfully, but now the phone has no sound, the camera doesn't works and the dial panel doesn't work either. I'm trying to do a flash and then open it in recovery mode so i can do a full wipe. But even after doing the full wipe doesn't have any sound or camera. Any pointers with this?, i'm flashing it with aN9005VJUEND1_N9005UUBENC1_N9005VJUENC1 from Chile.
 
prosacpils666
Old
(Last edited by prosacpils666; 12th June 2014 at 04:31 AM.) Reason: finished the flashing
#7  
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: May 2012
Location: santiago
any help with this could be amazing. I've installed now CWM 6.0.4.7. With it i've installed bobcat 9.0 and same thing. Only a little faster. But still laggy, no sound, no camera and no dialer. Now i'm installing HAWKISH elite serie version N9005ZHUENE6. I will tell you later how i'm going with it.

---- edit ----

Nope, still the same, no sound. It's kind of desperating to still don't have nothing working. Please give me some pointers. Almost tryed everything.
 
prosacpils666
Old
#8  
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: May 2012
Location: santiago
New info, the 4g works, wifi works, is just the camera and the sound. Also it reboot's sometimes. Very anoying.
 
prosacpils666
Old
#9  
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: May 2012
Location: santiago
Finally i delivered it to the samsung service. It seems that i damaged the bootloader for what they are telling me and that's the reason why i had trouble with the keyboard, sound and dial.

So no more playing with the phone for now :P. Or use a windows to make the flashes. Any comments on this?
 
lauchon
Old
#10  
Senior Member
Thanks Meter 7
Posts: 143
Join Date: Jan 2007
Location: Rengo
So, is working now??

Sent from my SM-N9005 using XDA Premium 4 mobile app


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Google Chromecast Rootable Once Again!

Over the six months, theGoogle Chromecasthas gained a considerable amount of official functionality. … more

YAATA isn’t Just Another Android Texting App

Although our mobile devices today are capable of executingnearly every task we normally … more

MacroDroid Update Brings Android Wear Automation

A few months ago, we talked about MacroDroid. For those who don’t remember, MacroDroid … more

Droid X Receives KitKat Port, Upcoming Google Glass Firmware Improvements – XDA Developer TV

Android 4.4.3 lands on the European HTC … more