Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,959 Members 44,618 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Bricked 8GB Nook Tablet

Tip us?
 
Audio33
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Feb 2014
Default [Q] Bricked 8GB Nook Tablet

My Nook Tablet won't turn on it's just a black screen. It does turn on with a CWM SDcard but it wont let me install anything, it says "E:Can't mount /sdcard/" or "E:Can't mount /emmc/". It says this error when CWM starts up:

E:Can't mount / cache/recovery/command/
E:Can't mount / cache/recovery/log/
E:Can't open / cache/recovery/log/
E:Can't mount / cache/recovery/last_log/
E:Can't open / cache/recovery/last_log/

I've tried this http://forum.xda-developers.com/show....php?t=1663836 but it gives me an "X" right away. I have also tried http://forum.xda-developers.com/show....php?t=1470910 but the Nook doesn't even boot up. I was going to try this http://forum.xda-developers.com/show....php?t=1570022 but wasn't able to because the SDcard won't mount. I've been going at this for hours, any help would be appreciated. Thank you.
 
Audio33
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Feb 2014
I had Cyanogenmod 11 and Clockworkmod 6.0.4.x installed before it stopped working. Do you guys think the reason I can't mount anything in CWM SD card is because it's an older version of CWM? The version I have is 6.0.3.7. Is there a newer version of CWM for SD card I can try out?
 
macrossmerrell
Old
(Last edited by macrossmerrell; 14th June 2014 at 06:05 PM.)
#3  
macrossmerrell's Avatar
Senior Member
Thanks Meter 33
Posts: 148
Join Date: Feb 2008
Location: Idaho Falls
So you don't even get a cyanoboot screen ? I would recommend trying to install a 10.x version of cyanogynmod and see if it restores the boot loader for you. I say this because it should work with the sdcard you have.

Hopefully that will give you back access to recovery and what not.

Merrell

Sent from my Nexus 7 using Tapatalk 4
Let the flashing begin!
 
Audio33
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Feb 2014
Quote:
Originally Posted by macrossmerrell View Post
So you don't even get a cyanoboot screen ? I would recommend trying to install a 10.x version of cyanogynmod and see if it restores the boot loader for you. I say this because it should work with the sdcard you have.

Hopefully that will give you back access to recovery and what not.

Merrell

Sent from my Nexus 7 using Tapatalk 4
Yeah, it won't turn on unless I have the CWM sd card inside. With the sd card I get Cyanoboot and recovery. But I can't install anything because CWM or TWRP can't mount the sd card.
 
macrossmerrell
Old
#5  
macrossmerrell's Avatar
Senior Member
Thanks Meter 33
Posts: 148
Join Date: Feb 2008
Location: Idaho Falls
You shouldn't have to mount the SD card if you are booting off of it, it should be browseable. You should be able to copy a ROM and gapps onto the card ahead of time and just flash.

Sent from my Nexus 7 using Tapatalk 4
Let the flashing begin!
 
Audio33
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Feb 2014
When I try to install zip from SD card it says "E:Can't mount /sdcard/" in CWM.
 
macrossmerrell
Old
#7  
macrossmerrell's Avatar
Senior Member
Thanks Meter 33
Posts: 148
Join Date: Feb 2008
Location: Idaho Falls
OK, do you have a second sd card? You could dismount the boot SD card (cwm is loaded in memory) then mount the other card and see what happens. It's possible the image you used for cwm doesn't allow have of the boot card.

Sent from my Nexus 7 using Tapatalk 4
Let the flashing begin!
 
digixmax
Old
#8  
Senior Member
Thanks Meter 380
Posts: 1,256
Join Date: Jan 2011
Quote:
Originally Posted by Audio33 View Post
My Nook Tablet won't turn on it's just a black screen. It does turn on with a CWM SDcard but it wont let me install anything,
...
any help would be appreciated.
If you'd like to go back to stock, you might consider the method posted at http://raywaldo.com/2012/06/how-to-u...t-8gb-or-16gb/.

To re-flash CM10.x, see http://forum.xda-developers.com/show...&postcount=163.
 
Audio33
Old
#9  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Feb 2014
Quote:
Originally Posted by macrossmerrell View Post
OK, do you have a second sd card? You could dismount the boot SD card (cwm is loaded in memory) then mount the other card and see what happens. It's possible the image you used for cwm doesn't allow have of the boot card.

Sent from my Nexus 7 using Tapatalk 4
It's still showing the same error. E:Can't mount /sdcard/

Quote:
Originally Posted by digixmax View Post
If you'd like to go back to stock, you might consider the method posted at http://raywaldo.com/2012/06/how-to-u...t-8gb-or-16gb/.

To re-flash CM10.x, see http://forum.xda-developers.com/show...&postcount=163.
I have tried that method before but it didn't work for me. I got a red X where the checkmark is supposed to be and after a while it it says "The device will shut down in 5 seconds. Remember to take out the sd card before powering up!" then shuts down.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

MaR-V-iN to Talk Google and Android APIs at XDA:DevCon 2014

Our international xda:devcon 14in Manchester, UK on the weekend of September … more

But First, Let Me Take a #Selfie

“Today while browsing XDA,I’m going tocheck to seeif my favorite ROM has been updated–but … more

Easily Combine Text and Manage Your Android Clipboard with StuffMerge

Android clipboard management has always been impractical without the … more