Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Solved]Flashtool Cannot unbundle files.

OP kentexcitebot

21st June 2014, 08:43 AM   |  #1  
kentexcitebot's Avatar
OP Member
Thanks Meter: 13
 
99 posts
Join Date:Joined: Mar 2014
Hi,

I'm having a serious issue with my flashtool. Recently I was flashing my phone to 14.1.G.1.534. I was playing a video game at the time. My computer ran out of RAM and crashed in the middle of flashing. My phone is inoperable and flashtool has a problem. I uninstalled it and grabbed the latest version. It read..

Code:
20/036/2014 23:36:53 - INFO  - Selected Bundle for Sony Xperia Z1 (C6903). FW release : 14.1.G.1.534. Customization : [NUT]
20/036/2014 23:36:53 - INFO  - Preparing files for flashing
20/036/2014 23:36:53 - ERROR - Cannot delete C:\Flashtool\.\firmwares\prepared\boot
I also tried the other ftfs that I had (my phone disconnected) and it still output errors.

Code:
 20/036/2014 23:36:53 - INFO  - Cannot open bundle. Flash operation canceled
20/038/2014 23:38:17 - INFO  - Selected Bundle for Sony Xperia Z1 (C6903). FW release : 14.3.A.0.757. Customization : Unbranded
20/038/2014 23:38:17 - INFO  - Preparing files for flashing
20/038/2014 23:38:17 - ERROR - Cannot delete C:\Flashtool\.\firmwares\prepared\boot
20/038/2014 23:38:17 - INFO  - Cannot open bundle. Flash operation canceled
20/042/2014 23:42:39 - INFO  - Selected Bundle for Sony Xperia Z1 (C6903). FW release : 14.3.A.0.681. Customization : Customized_FR
20/042/2014 23:42:39 - INFO  - Preparing files for flashing
20/042/2014 23:42:39 - ERROR - Cannot delete C:\Flashtool\.\firmwares\prepared\boot
20/042/2014 23:42:39 - INFO  - Cannot open bundle. Flash operation canceled
I'm really scared for my device. Flashtool is my secuity blanket, and now it doesn't work. Help!
Last edited by kentexcitebot; 29th June 2014 at 03:38 AM.
21st June 2014, 08:48 AM   |  #2  
kentexcitebot's Avatar
OP Member
Thanks Meter: 13
 
99 posts
Join Date:Joined: Mar 2014
THREAD SOLVED

Figured it out!

I went through C:\flashtool and deleted the "prepared" folder under the folder "firmwares". That fixed the problem, apparently.
The Following 4 Users Say Thank You to kentexcitebot For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes