Damp the LG G3 Thermal Throttling

As our mobile devices grow thinner and more powerfulwith each passing generation, it’s inevitable … more

Google Play Developer Distribution Agreement Due Tomorrow

Every once in a while, Google updates theGoogle PlayDeveloper Distribution … more

LG to Release Octa-Core “Nuclun” SoC in the LG G3 Screen

LG is set to follow the likes of Samsung and other manufacture its own … more

Lockdown Pro 2 Brings Material Design and Media Support

Back in March of this year, we took a look at a rather innovated security application … more
Post Reply

[Q] *Unlocked* and Twrpv2.7.1.0 + SuperUser but still not Rooted?

OP DeviceJunkie

18th June 2014, 08:09 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jun 2014
Hola Party People,

I'm sorry, but what I am missing here, my device isn't rooted per Root Checker, WHY?

I've unlocked the boot loader, it's now saying *unlocked and tampered* Twrp openrecovery-twrp-2.7.1.0-m7.img has been added to my fastboot folder, even though the .img file never unzipped in my WinRaR, however still boots up on the phone. I've installed super user removed it and have tried the other SU, but after all of this, I'm still not ROOTED, per root checker? Why is this, and what am I missing? I feel like it's something super tiny, and i'm so close but yet so far! Do I need to make it S-OFF? Do I need to throw the phone out of the window? I

I don't want to use the toolkit since I like putting in the commands, and I've already done all of this work. I have the HTC ONE T Mobile PN07130. Please someone wave their magic wand and tell me what i'm missing, because I feel like i'm so close. I"M JUST TRYING TO TETHER, and I"m loosing my hair over this. Oh, did I mention that I'm a noob and joined this forum for the help of my comrades.
18th June 2014, 08:51 PM   |  #2  
clsA's Avatar
Senior Member
Flag Central Florida
Thanks Meter: 1,081
 
4,000 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by DeviceJunkie

Hola Party People,

I'm sorry, but what I am missing here, my device isn't rooted per Root Checker, WHY?

I've unlocked the boot loader, it's now saying *unlocked and tampered* Twrp openrecovery-twrp-2.7.1.0-m7.img has been added to my fastboot folder, even though the .img file never unzipped in my WinRaR, however still boots up on the phone. I've installed super user removed it and have tried the other SU, but after all of this, I'm still not ROOTED, per root checker? Why is this, and what am I missing? I feel like it's something super tiny, and i'm so close but yet so far! Do I need to make it S-OFF? Do I need to throw the phone out of the window? I

I don't want to use the toolkit since I like putting in the commands, and I've already done all of this work. I have the HTC ONE T Mobile PN07130. Please someone wave their magic wand and tell me what i'm missing, because I feel like i'm so close. I"M JUST TRYING TO TETHER, and I"m loosing my hair over this. Oh, did I mention that I'm a noob and joined this forum for the help of my comrades.

are you flashing superSU in TWRP or how are you installing it?
you never mention actually flashing recovery just putting it in the fastboot folder
18th June 2014, 09:05 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jun 2014
I'm Dumb
Quote:
Originally Posted by clsA

are you flashing superSU in TWRP or how are you installing it?
you never mention actually flashing recovery just putting it in the fastboot folder

You are correct Senor Member clsA - I'm on the phone in fastboot, I boot into Recovery - While in Twrp I download/ go to thesuperuser file from the Twrp install button, then swipe across for the installation.Once that is completed, I reboot system and check to see if the AP is installed. It is. Prior to doing that, I moved over the Super user file the fastboot folder on the computer into the internal storage so that it would be available in the twrp software.

Also - Did I mentioned that Spain is getting their gluts kicked once again, but this time it's by Chile? COME ON ESPANA -
18th June 2014, 09:16 PM   |  #4  
clsA's Avatar
Senior Member
Flag Central Florida
Thanks Meter: 1,081
 
4,000 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by DeviceJunkie

You are correct Senor Member clsA - I'm on the phone in fastboot, I boot into Recovery - While in Twrp I download/ go to thesuperuser file from the Twrp install button, then swipe across for the installation.Once that is completed, I reboot system and check to see if the AP is installed. It is. Prior to doing that, I moved over the Super user file the fastboot folder on the computer into the internal storage so that it would be available in the twrp software.

Also - Did I mentioned that Spain is getting their gluts kicked once again, but this time it's by Chile? COME ON ESPANA -

did you start superSU on the phone ? did it prompt you for an update ?
18th June 2014, 09:30 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jun 2014
Che che Check it out
Quote:
Originally Posted by clsA

did you start superSU on the phone ? did it prompt you for an update ?


I did good sir - After downloading from twrp - I rebooted the system, and checked to see if SU was on the phone, and it was, so I opened it, but nothing happened, not upate request I mean. When I look in the changelog it seems that I have the updated version. I go to Root Check Basic and it says in red Sorry! This device does not have proper root access, then the phone grows a arm and hand then slaps me across the face.
18th June 2014, 09:34 PM   |  #6  
clsA's Avatar
Senior Member
Flag Central Florida
Thanks Meter: 1,081
 
4,000 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by DeviceJunkie

I did good sir - After downloading from twrp - I rebooted the system, and checked to see if SU was on the phone, and it was, so I opened it, but nothing happened, not upate request I mean. When I look in the changelog it seems that I have the updated version. I go to Root Check Basic and it says in red Sorry! This device does not have proper root access, then the phone grows a arm and hand then slaps me across the face.

maybe another bug with TWRP 2.7
try flashing 2.6.3.3 and try again
http://techerrata.com/browse/twrp2/m7

fastboot flash recovery openrecovery-twrp-2.6.3.3-m7.img
fastboot erase cache
fastboot reboot
19th June 2014, 01:16 AM   |  #7  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jun 2014
Kinda hot in these Rhinos
[QUOTE=clsA;53504461]maybe another bug with TWRP 2.7
try flashing 2.6.3.3 and try again


ALLLLLLLLLLLLLRIIIGHTTTY THEN -

So I tried again - I now have the aforementioned TWRP on my phone and superuser - Still not rooted properly per Root checker- However couple things changed this time around.

I tried again but this time with SuperSU, with the newer TWRP. The first thing that changed was that my command screen was different. Instead of saying the normal

"""" \Users\Documents\OneDr
t flash recovery openrecovery
target reported max download
sending 'recovery' (9184 KB).
OKAY [ 1.162s]
writing 'recovery'...
OKAY [ 0.715s]
finished. total time: 1.882s "" it said the below -

Users\\Documents\OneDrivers_Fastboot\OneDrivers_Fa stboot\Fastb
t recovery flash
usage: fastboot [ <option> ] <command>

commands:
update filename> reflash device from update
flashall flash boot + recovery + sy
flash <partition> [ filename ] write a file to a flash pa
erase <partition> erase a flash partition
format <partition> format a flash partition
getvar <variable> display a bootloader varia
boot <kernel> [ <ramdisk> ] download and boot kernel
flash:raw boot <kernel> [ <ramdisk> ] create bootimage and flash
devices list all connected devices
continue continue with autoboot
reboot reboot device normally
reboot-bootloader reboot device into bootloa
help show this help message


This led me to believe that it was going to work this time around with the SuperSU - However when I got back into TWRP and installed the SuperSU and booted the phone the SuperSU gave me a "binary error code" I forgot the exact working, but it said that "this was a problem" So I went through the process again, with TWRP this time again with SuperUser , but still not root and the command didn't have the newer flash information. I'm so close I can feel it! any thought amigos - that means friend in spanish. Oh and Crotia beating Cameron 4-0 is just pathetic - Okay then bye bye now.
20th June 2014, 10:17 PM   |  #8  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jun 2014
Hello ALL

Any feedback from the many experience developers out there. Can you please let me know what Im missing?
21st June 2014, 09:01 AM   |  #9  
Member
Thanks Meter: 1
 
49 posts
Join Date:Joined: Jun 2014
Install suprsu 1.93

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes