Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,872 Members 52,848 Now Online
XDA Developers Android and Mobile Development Forum

Camera app gone in my z1

Tip us?
 
brapicoco
Old
#1  
Senior Member - OP
Thanks Meter 18
Posts: 553
Join Date: May 2011
Default Camera app gone in my z1

Hi all,

is there a zip that i can flash to return my camera app? I have flashed the xposed 20mp superior auto w/ 15 mp and it wiped my camera and I cant access it.

Tried re flashing a firmware However, flashtool prompts me that loader.sin with error and drivers cannot be installed. Note that I have already installed z1 drivers using flashtool. please help
 
session20
Old
#2  
session20's Avatar
Senior Member
Thanks Meter 396
Posts: 333
Join Date: Apr 2012
Yes, same for me. camera app is removed.....
 
tomascus
Old
#3  
Senior Member
Thanks Meter 327
Posts: 1,024
Join Date: Jun 2012
Location: Melbourne
Restore the backup you obviously took before you flashed the mod.

What error do you get in flash tool? are you using the latest version?
 
funky0308
Old
#4  
funky0308's Avatar
Recognized Themer
Thanks Meter 4951
Posts: 6,149
Join Date: Aug 2012
Location: Osijek

 
DONATE TO ME
Quote:
Originally Posted by brapicoco View Post
Hi all,

is there a zip that i can flash to return my camera app? I have flashed the xposed 20mp superior auto w/ 15 mp and it wiped my camera and I cant access it.

Tried re flashing a firmware However, flashtool prompts me that loader.sin with error and drivers cannot be installed. Note that I have already installed z1 drivers using flashtool. please help

Uncheck "final verifications" and try to flash again..

If still won't flash system:

Check do you have right fw (maybe you have to download it again)
Make sure you have latest flashtool! (that's very important)

BTW - always make backup - that's XDA first "rule"
Copy that backup to PC or SDcard to prevent deleting if you need to format data.
You could now restore backup if you had it

Sent from my D6503 using Tapatalk
 
session20
Old
#5  
session20's Avatar
Senior Member
Thanks Meter 396
Posts: 333
Join Date: Apr 2012
It seems that ROM must be de-odexed.
 
tomascus
Old
#6  
Senior Member
Thanks Meter 327
Posts: 1,024
Join Date: Jun 2012
Location: Melbourne
In that case, try delete the SemcCameraUI.odex file in system/priv-app

Sent from my C6903 using XDA Premium 4 mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Android Wear App Review: Command Google Now with Commandr – XDA Developer TV

OK Google. Make Me a sandwich. How many times have you … more

Play Your Hits and Learn the Lyrics with NextGen Music Player

There are plenty of music players for Android available in Play Store. They … more

Control Your Toast Notifications with SlicedToasts

Toasts are delicious, even in their Android flavor. In Android, toast doesn’t lead … more

Rotation Lets You Take Full Control of Your Device’s Orientation Settings

To be brutally honest, the native options for screen … more