[Q] (soft?) bricked my Tmobile vibrant

9 posts
Thanks Meter: 1
By Esposition, Junior Member on 21st June 2014, 06:48 PM
Post Reply Subscribe to Thread Email Thread
So here's the rundown:
I bought a tmobile vibrant and tried to root it to install cyanogen mod. I tried to install the package to root it but it kept failing.
It turns out it was because it had that 3e recovery that won't install non-signed zips.
I tried this

Phone froze for 5 minutes so I unplugged it and pulled battery. Guess what? Wouldn't boot after that.
I can still get into download mode by holding down volume up+down and putting in the battery while it's connected to the computer.
Before I had the orange error screen with the connect phone to PC symbol.

I Odin'd with
Now the phone is in a bootloop going from the battery symbol with the buffer to vibrant screen.
I've tried all the different ways and orders of connecting it to Odin and I can't get it to work. It'll say pass every time but it gets stuck in a bootloop.

I'm all out of ideas and I don't understand where it's going wrong. If anyone could please help me I would greatly appreciate it.
Here's a screenshot of my odin
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes