Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,782 Members 46,487 Now Online
XDA Developers Android and Mobile Development Forum

No signal, Imei Null, Baseband Unknow

Tip us?
 
Alantechcod
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Mar 2014
Arrow No signal, Imei Null, Baseband Unknow

Good night everybody, a quick resume of whats happening.
today at the morning i noticed (after visiting some usual web-pages) that in the blink of an eye i got No Signal at all, i re-booted the phone and nothing.
after a long day at work, with the same problem i got home and start doing research.
First.
this was my set-up (Sammobile Stock-rom)
Model: GT-N7100
Model name: GALAXY Note II
Country: Brazil
Version: Android 4.4.2
Changelist: N/A
Build date: Thu, 01 Jan 1970 00:00:00 +0000
Product Code: ZTO
PDA: N7100UBUFND2
CSC: N7100ZTOFND2
MODEM: N7100UBFND2

as you can see, not fancy at all, no root, just trying to get a better signal of where i live(argentina).
now, i tried flashing the same rom again(ODIN,after full wipe of course), differents roms(using TWRP), i tried using a rooted rom and replace my efs folder with a backup that i have(i think this didn't work out 'cause the efs backup is from 4.3 stock and now im in 4.4.2 stock)

i have no SIGNAL, baseband always UNKNOWN, and IMEN null/null.

i still have warranty, but the only way to recognise them is having the companys rom, wich in this case is 4.3 sooo, as right now, i can't flash it and fix it by warranty, just wait or keep trying to fix it, i still don't get how this happened, from a second to another.

Any help will be really apreciated.

Thanks!!!
 
hung2900
Old
#2  
Senior Member
Thanks Meter 79
Posts: 273
Join Date: Apr 2012
Quote:
Originally Posted by Alantechcod View Post
Good night everybody, a quick resume of whats happening.
today at the morning i noticed (after visiting some usual web-pages) that in the blink of an eye i got No Signal at all, i re-booted the phone and nothing.
after a long day at work, with the same problem i got home and start doing research.
First.
this was my set-up (Sammobile Stock-rom)
Model: GT-N7100
Model name: GALAXY Note II
Country: Brazil
Version: Android 4.4.2
Changelist: N/A
Build date: Thu, 01 Jan 1970 00:00:00 +0000
Product Code: ZTO
PDA: N7100UBUFND2
CSC: N7100ZTOFND2
MODEM: N7100UBFND2

as you can see, not fancy at all, no root, just trying to get a better signal of where i live(argentina).
now, i tried flashing the same rom again(ODIN,after full wipe of course), differents roms(using TWRP), i tried using a rooted rom and replace my efs folder with a backup that i have(i think this didn't work out 'cause the efs backup is from 4.3 stock and now im in 4.4.2 stock)

i have no SIGNAL, baseband always UNKNOWN, and IMEN null/null.

i still have warranty, but the only way to recognise them is having the companys rom, wich in this case is 4.3 sooo, as right now, i can't flash it and fix it by warranty, just wait or keep trying to fix it, i still don't get how this happened, from a second to another.

Any help will be really apreciated.

Thanks!!!
The baseband is broken. You need to go to a technical store to fix.
 
singhpratik87
Old
#3  
singhpratik87's Avatar
Senior Member
Thanks Meter 1490
Posts: 2,499
Join Date: Sep 2010
Quote:
Originally Posted by Alantechcod View Post
Good night everybody, a quick resume of whats happening.
today at the morning i noticed (after visiting some usual web-pages) that in the blink of an eye i got No Signal at all, i re-booted the phone and nothing.
after a long day at work, with the same problem i got home and start doing research.

i have no SIGNAL, baseband always UNKNOWN, and IMEN null/null.

Thanks!!!
Visit this thread http://forum.xda-developers.com/show...0&postcount=23 and download the modem and flash it via recovery.See if this helps in restoring your IMEI baseband and network signal.If that doesn't help check out this patched modem and flash it via recovery https://www.dropbox.com/s/kgffgmzej3...0Modem_CWM.zip (to flash both zip one needs to be rooted and on custom recovery) Good luck
 
firecard
Old
#4  
Junior Member
Thanks Meter 0
Posts: 11
Join Date: Mar 2014
search for "i9505 Firmware 4.4.2 z3x". see if it help
 
GuLouiz
Old
#5  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jun 2014
Quote:
Originally Posted by Alantechcod View Post
Good night everybody, a quick resume of whats happening.
today at the morning i noticed (after visiting some usual web-pages) that in the blink of an eye i got No Signal at all, i re-booted the phone and nothing.
after a long day at work, with the same problem i got home and start doing research.
First.
this was my set-up (Sammobile Stock-rom)
Model: GT-N7100
Model name: GALAXY Note II
Country: Brazil
Version: Android 4.4.2
Changelist: N/A
Build date: Thu, 01 Jan 1970 00:00:00 +0000
Product Code: ZTO
PDA: N7100UBUFND2
CSC: N7100ZTOFND2
MODEM: N7100UBFND2

as you can see, not fancy at all, no root, just trying to get a better signal of where i live(argentina).
now, i tried flashing the same rom again(ODIN,after full wipe of course), differents roms(using TWRP), i tried using a rooted rom and replace my efs folder with a backup that i have(i think this didn't work out 'cause the efs backup is from 4.3 stock and now im in 4.4.2 stock)

i have no SIGNAL, baseband always UNKNOWN, and IMEN null/null.

i still have warranty, but the only way to recognise them is having the companys rom, wich in this case is 4.3 sooo, as right now, i can't flash it and fix it by warranty, just wait or keep trying to fix it, i still don't get how this happened, from a second to another.

Any help will be really apreciated.

Thanks!!!
Oi, não sei se vai ajudar, mas eu estava com o imei de final 640000 e após tentar o que singhpratik87 falou, eu tentei restaurar o IMEI baseband e network sinal através da troca do modem, mas acabou que meu imei mudou de maldito para null\null. Mas após eu tentar o outro link, o imei saiu de null\null e voltou para 640000. Então em resumo, pode ser mais fácil para você resolver o imei maldito ao invés de resolver o imei null.
Thread Tools
Display Modes