FORUMS

Stuck at 'SONY' Logo after Flashing via CWM

33 posts
Thanks Meter: 0
 
By Randsome, Member on 21st June 2014, 08:23 PM
Post Reply Subscribe to Thread Email Thread
So i tried to install UItimate PureXSP V3
Rooted the phone.
Installed the CWM
Cleared the caches.
Devlin
Cleared the data.
Installed the UItimate PureXSP V3 from the sdcard (installation was fast like 3 seconds)
Now the phone is stuck at SONY logo is doing nothing.
I restarted the phone by inserting the pin in the back hole to turn it off still the phone is only showing SONY from past 20 mins.
What should i do?
Please help.
Last edited by Randsome; 21st June 2014 at 08:30 PM.
 
 
21st June 2014, 09:18 PM |#2  
OP Member
Thanks Meter: 0
 
More
Okay so i have looked here and there and found flashtool
now i am downloading the flashtool and lasted stock rom of sony ftf
is there any way to convert the UItimate PureXSP V3 into ftf?
so that i can install it via flashtool?

Another question
which the best rom for SP?
UItimate PureXSP V3?
or any other latest version?
21st June 2014, 09:32 PM |#3  
Parkside's Avatar
Senior Member
Flag London
Thanks Meter: 147
 
More
Usually takes longer than three seconds to install a ROM a kernel yes but a ROM no. Ftfs are official builds you can't create them.

Sent from my C5303 using XDA Premium 4 mobile app
21st June 2014, 09:58 PM |#4  
OP Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Parkside

Usually takes longer than three seconds to install a ROM a kernel yes but a ROM no. Ftfs are official builds you can't create them.

Sent from my C5303 using XDA Premium 4 mobile app

which rom should i download?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes