Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Stuck at 'SONY' Logo after Flashing via CWM

OP Randsome

21st June 2014, 09:23 PM   |  #1  
OP Member
Thanks Meter: 0
 
31 posts
Join Date:Joined: Sep 2013
So i tried to install UItimate PureXSP V3
Rooted the phone.
Installed the CWM
Cleared the caches.
Devlin
Cleared the data.
Installed the UItimate PureXSP V3 from the sdcard (installation was fast like 3 seconds)
Now the phone is stuck at SONY logo is doing nothing.
I restarted the phone by inserting the pin in the back hole to turn it off still the phone is only showing SONY from past 20 mins.
What should i do?
Please help.
Last edited by Randsome; 21st June 2014 at 09:30 PM.
21st June 2014, 10:18 PM   |  #2  
OP Member
Thanks Meter: 0
 
31 posts
Join Date:Joined: Sep 2013
Okay so i have looked here and there and found flashtool
now i am downloading the flashtool and lasted stock rom of sony ftf
is there any way to convert the UItimate PureXSP V3 into ftf?
so that i can install it via flashtool?

Another question
which the best rom for SP?
UItimate PureXSP V3?
or any other latest version?
21st June 2014, 10:32 PM   |  #3  
Parkside's Avatar
Senior Member
Flag London
Thanks Meter: 141
 
334 posts
Join Date:Joined: Jul 2012
More
Usually takes longer than three seconds to install a ROM a kernel yes but a ROM no. Ftfs are official builds you can't create them.

Sent from my C5303 using XDA Premium 4 mobile app
21st June 2014, 10:58 PM   |  #4  
OP Member
Thanks Meter: 0
 
31 posts
Join Date:Joined: Sep 2013
Quote:
Originally Posted by Parkside

Usually takes longer than three seconds to install a ROM a kernel yes but a ROM no. Ftfs are official builds you can't create them.

Sent from my C5303 using XDA Premium 4 mobile app

which rom should i download?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes