Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Please help

OP timanaru

20th June 2014, 11:25 AM   |  #1  
timanaru's Avatar
OP Junior Member
Flag Yerevan
Thanks Meter: 1
 
2 posts
Join Date:Joined: Apr 2014
More
My device is Samsung Galaxy SM N9005 Android 4.4.2. Baseband version - (XSP - Region - Singapore, Build data - 20.05.2014) N9005XUENE4_N9005OLCENE5_N9005DXUENE3. When i install another Firmware, my device doesn't understand it, the Baseband version shows unknown, doesn't understand the SIM card signal, and the imei shows 0.
PLEASE HELP ME TO FIX IT !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
20th June 2014, 01:25 PM   |  #2  
kwayteow's Avatar
Member
Thanks Meter: 18
 
50 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by timanaru

My device is Samsung Galaxy SM N9005 Android 4.4.2. Baseband version - (XSP - Region - Singapore, Build data - 20.05.2014) N9005XUENE4_N9005OLCENE5_N9005DXUENE3. When i install another Firmware, my device doesn't understand it, the Baseband version shows unknown, doesn't understand the SIM card signal, and the imei shows 0.
PLEASE HELP ME TO FIX IT !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Which Firmware did you try to install? According to your problem description you are most likely trying to downgrade, which is not possible under certain circumstances.
20th June 2014, 05:26 PM   |  #3  
timanaru's Avatar
OP Junior Member
Flag Yerevan
Thanks Meter: 1
 
2 posts
Join Date:Joined: Apr 2014
More
Answer
Quote:
Originally Posted by kwayteow

Which Firmware did you try to install? According to your problem description you are most likely trying to downgrade, which is not possible under certain circumstances.

For example - Build data: 04.03.2014, N9005XXUENC2 KSA (Saudi Arabia) KitKat 4.4.2. The device doesn't understand anything. Is it possible to fix the problem ????
Thank you for answer
22nd June 2014, 12:26 AM   |  #4  
kwayteow's Avatar
Member
Thanks Meter: 18
 
50 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by timanaru

For example - Build data: 04.03.2014, N9005XXUENC2 KSA (Saudi Arabia) KitKat 4.4.2. The device doesn't understand anything. Is it possible to fix the problem ????
Thank you for answer

Apparently you can only downgrade AP but not the modem. First flash your new ROM, then flash your current modem version afterwards.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes