Thread Deleted

[Q] GPS Navigation Doesn't Work and Poor 3G/No 4G Service on Custom ROMs

OP ziggs4lyfe

Prev Previous Post   Next Post Next
22nd June 2014, 06:28 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2012
Hey guys, don't know if this is the right forum, so sorry if it's not.

On almost ALL custom ROMs I've flashed since my original HTC One (M7), every time I start navigating somewhere using ANY GPS navigation app, the phone will give me an ETA, put the blue triangle on the map, and that's it. it won't actually navigate, the arrow will be off the screen, etc. When you pull down the status bar, it just reads "Searching for GPS" no matter how long I leave it sit. I'm attaching a picture of how Maps looks during "live" navigation, obviously nothing on the screen actually moves.

Also, this is less common in ROMs, but I often have low 3G service or none at all using custom ROMs in areas i'd normally have multiple bars of LTE. I know that's just a UI function but the dBm is different too. It will actually refuse to load pages on occasion.

Currently I'm running this ROM:
http://forum.xda-developers.com/show....php?t=2716306

It has happened on multiple ROMs as well, so the ROM is unlikely to be the problem.

It also has no place to set your own APN settings (besides in Hangouts for MMS) and updating roaming capabilities hasn't ever helped.

What am I doing wrong with custom ROMs? Is it my SIM card?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-06-21-16-28-08.jpg
Views:	61
Size:	216.1 KB
ID:	2811155  
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes