Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,563 Members 45,414 Now Online
XDA Developers Android and Mobile Development Forum

[Q] [Issue] Everything stops working instantly.

Tip us?
 
interestednoob
Old
(Last edited by interestednoob; 20th June 2014 at 03:58 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Oct 2011
Unhappy [Q] [Issue] Everything stops working instantly.

Phone was fine, restarted - suddenly "Unfortunately <insert every app here> has stopped working"
Now I've checked a fair few threads and this seems to be related to internal storage being full however mine is not even within the usual warning area for storage (600mb remaining). What's more - I've formatted system and installed other roms with no luck. I can't access the phone via PC as any actions attempted from PC result in message "Can't complete <action> as phone is either disconnected or not responding" - of course it isnt responding...
I've attempted to fix permission through CWM to no avail.

Does anyone have any ideas that don't involve full wipe - loss of data?

- I am/was using OMAR's roms and have tried switching between roms from as far back as December 2013.
- I have noticed that my phone keeps unusually large caches for some apps (i.e up to and above 50mb each) but at this moment in time I still have space remaining.

EDIT:
Factory reset does nothing to help.
 
Lucki_X
Old
#2  
Lucki_X's Avatar
Senior Member
Thanks Meter 54
Posts: 226
Join Date: Feb 2013
Location: Poděbrady
Quote:
Originally Posted by interestednoob View Post
Phone was fine, restarted - suddenly "Unfortunately <insert every app here> has stopped working"
Now I've checked a fair few threads and this seems to be related to internal storage being full however mine is not even within the usual warning area for storage (600mb remaining). What's more - I've formatted system and installed other roms with no luck. I can't access the phone via PC as any actions attempted from PC result in message "Can't complete <action> as phone is either disconnected or not responding" - of course it isnt responding...
I've attempted to fix permission through CWM to no avail.

Does anyone have any ideas that don't involve full wipe - loss of data?

- I am/was using OMAR's roms and have tried switching between roms from as far back as December 2013.
- I have noticed that my phone keeps unusually large caches for some apps (i.e up to and above 50mb each) but at this moment in time I still have space remaining.

EDIT:
Factory reset does nothing to help.
U can try to flash stock ROM by RSD lite.
 
interestednoob
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Oct 2011
I did this in the end, thanks.
Thread can be closed.

But does anyone know why this happened? I was literally in the middle of a YouTube video when it happened. Literally nothing had changed on my phone for days.

Sent from my XT890 using XDA Free mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes