Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,893 Members 43,081 Now Online
XDA Developers Android and Mobile Development Forum

Gear not recognized by MobileMe wondershare?

Tip us?
 
Mr Ian B
Old
#1  
Mr Ian B's Avatar
Senior Member - OP
Thanks Meter 173
Posts: 1,138
Join Date: Aug 2010
Default Gear not recognized by MobileMe wondershare?

Hi;

Just got my refurbished gear watch 1 from BB and everything working as normal. I am using a windows PC, Gear has software V700XXUBNA6, model SM-V700 but when I plug via USB to windows PC, it does not recognize it nor do I get the screen on the watch to check off for access. This is the same software I used on my previous gear watch and was able to load ringtones, apps, songs and movies.

Any advise will be appreciated.

Tia,

Ian B
 
bballengphd
Old
#2  
Senior Member
Thanks Meter 29
Posts: 130
Join Date: Dec 2012
Perhaps you have tried these already, but I need to ask:

- does the computer recognize the new gear, ie do you hear a sound when you plug in the usb cable?
- If so, does any other programs recognizes the new gear, like does Kies recognizes it, or does ODIN recognizes it when you put it in download mode?
- maybe try a diff usb cable, or diff usb port, or perhaps even a diff computer, ie win7 instead of win8?

Sorry if I am being a little nit-picking , it may not be your wondershare program, I know the usb port on the cradle can be very loose on some units, so your situation could be hardware rather than software.
The Following User Says Thank You to bballengphd For This Useful Post: [ Click to Expand ]
 
Mr Ian B
Old
#3  
Mr Ian B's Avatar
Senior Member - OP
Thanks Meter 173
Posts: 1,138
Join Date: Aug 2010
Quote:
Originally Posted by bballengphd View Post
Perhaps you have tried these already, but I need to ask:

- does the computer recognize the new gear, ie do you hear a sound when you plug in the usb cable?
- If so, does any other programs recognizes the new gear, like does Kies recognizes it, or does ODIN recognizes it when you put it in download mode?
- maybe try a diff usb cable, or diff usb port, or perhaps even a diff computer, ie win7 instead of win8?

Sorry if I am being a little nit-picking , it may not be your wondershare program, I know the usb port on the cradle can be very loose on some units, so your situation could be hardware rather than software.
Yes, tried most already. This is the same PC I rooted previous gear w and has MobileMe installed for loading songs, ringtones etc.
Yes, I get ping when I plug tp PC but, not the screen that u check off in gaer to sync w MobileMe.

Will put in download, test Odin and report back.

Gonna try new cable and report back.

Will keep trying and report back as I go.

Ian B
 
Mr Ian B
Old
#4  
Mr Ian B's Avatar
Senior Member - OP
Thanks Meter 173
Posts: 1,138
Join Date: Aug 2010
Quote:
Originally Posted by bballengphd View Post
Perhaps you have tried these already, but I need to ask:

- does the computer recognize the new gear, ie do you hear a sound when you plug in the usb cable?
- If so, does any other programs recognizes the new gear, like does Kies recognizes it, or does ODIN recognizes it when you put it in download mode?
- maybe try a diff usb cable, or diff usb port, or perhaps even a diff computer, ie win7 instead of win8?

Sorry if I am being a little nit-picking , it may not be your wondershare program, I know the usb port on the cradle can be very loose on some units, so your situation could be hardware rather than software.

Latest testing, still can not get MobileMe to recognize it after 3 diff USB cables and 2 USB ports on windows Xperia computer.

Installed windows kies3 and recognized it , was able to to load movies and song to kies 3. Not sure if inside the gear since kies3 did not have an option to load apk. If someone can link me or write down the steps for side loading apks in windows, it may solve problem for now and able to see if the songs and movies went into Gear or not.

If I have no luck, will watch Google io next week for Moto360 and return the Gear.

Ian B
 
bballengphd
Old
#5  
Senior Member
Thanks Meter 29
Posts: 130
Join Date: Dec 2012
Couple more suggestions, you may have already tried these though:

- Your gear appear to be stock, no root no null-rom, is that correct? Did you enable usb debugging?

- did you try using mobileMe after Kies recognized it?

- you can use adb to sideload apks to the gear, but you will need to root the gear first, and install a custom recovery, there are instructions in the General section on how to adb push to the gear.

Don't worry about rooting and custom roms, you can go back to stock after rooting, and there will be no trace of rooting left.

Sorry to hear about your troubles, hope things change for you soon. Good luck.
The Following User Says Thank You to bballengphd For This Useful Post: [ Click to Expand ]
 
Mr Ian B
Old
#6  
Mr Ian B's Avatar
Senior Member - OP
Thanks Meter 173
Posts: 1,138
Join Date: Aug 2010
Quote:
Originally Posted by bballengphd View Post
Couple more suggestions, you may have already tried these though:

- Your gear appear to be stock, no root no null-rom, is that correct? Did you enable usb debugging? Correct, stock uprooted, USB debugging checked.

- did you try using mobileMe after Kies recognized it? Tried but it fails after rebooting PC post kies install.

- you can use adb to sideload apks to the gear, but you will need to root the gear first, and install a custom recovery, there are instructions in the General section on how to adb push to the gear. So I need to root gear to side load apks w adb, correct?

Don't worry about rooting and custom roms, you can go back to stock after rooting, and there will be no trace of rooting left. Ok but, I believe in the past that every time gear manager updated, all the side loaded apks would get whipped out and had to re install.

Sorry to hear about your troubles, hope things change for you soon. Good luck.

Thanks for your help, put responses next to each question. Will keep trying and report back.

Ian B
The Following User Says Thank You to Mr Ian B For This Useful Post: [ Click to Expand ]
 
bballengphd
Old
#7  
Senior Member
Thanks Meter 29
Posts: 130
Join Date: Dec 2012
Quote:
Originally Posted by Mr Ian B View Post
Thanks for your help, put responses next to each question. Will keep trying and report back.

Ian B
Thanks for the detailed response.

Yes you do need root for adb to work.

There were quite a bit of discussions of apps disappearing after gear manager updates, especially sideloaded ones, on both null roms and stock rooted gears. The apps are still there on the gear, its just that the updated gear manager will not recognize them being on the watch for some reason. I think some were advising using either a specific gear manager version or even older roms if you wanted to keep everything there and working.

Personally I think its Samsung's way of trying to keep things controlled by themselves, in a similar fashion to what Apple did with their ios.

The Following User Says Thank You to bballengphd For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes