The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

How to Root Android Wear 5.0.1 Lollipop Devices – XDA TV

The Lollipop update for Android Wear devices has hit the market and people are … more

Android 5.0.2 and New Factory Images For Nexus 7 (Wi-Fi) Available

Android 5.0 is has been publicly available since early November, and the … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] latest firmware needed,going from JB to KK but....

OP MystaMagoo

21st June 2014, 11:53 AM   |  #1  
MystaMagoo's Avatar
OP Senior Member
Thanks Meter: 76
 
1,059 posts
Join Date:Joined: Nov 2008
More
So I'm going to bite the bullet and go to KK from JB.
Once I've KK'd my phone I'll put a custom rom in it.

knox is tripped and I'm rooted.

Will I need to unlock the bootloader once flashed?
Also getting a bit confused as to which is latest stock firmware for my SM-N9005?
Been googling and I have a ND3 and a ND6 versions?
But then I google more and get NE and a NF versions?
Phone is the european version originally on vodafone.
Don't suppose it really matters as I'll be going to a custom rom but would like to start from the latest in case I don't like any of the available custom roms as yet.........

Thanks for any help you provide
Last edited by MystaMagoo; 21st June 2014 at 12:34 PM.
22nd June 2014, 09:38 AM   |  #2  
MystaMagoo's Avatar
OP Senior Member
Thanks Meter: 76
 
1,059 posts
Join Date:Joined: Nov 2008
More
no-one knows the latest international european stock rom version?
22nd June 2014, 10:22 AM   |  #3  
B3311's Avatar
Senior Member
Gelderd End, 1974
Thanks Meter: 659
 
1,703 posts
Join Date:Joined: Feb 2011
AFAIK there isn't a "European" version per se, different ROMs for different areas/countries.

Go to samfirmware.com and check by date released.
22nd June 2014, 11:24 AM   |  #4  
Quote:
Originally Posted by MystaMagoo

So I'm going to bite the bullet and go to KK from JB.
Once I've KK'd my phone I'll put a custom rom in it.

knox is tripped and I'm rooted.

Will I need to unlock the bootloader once flashed?
Also getting a bit confused as to which is latest stock firmware for my SM-N9005?
Been googling and I have a ND3 and a ND6 versions?
But then I google more and get NE and a NF versions?
Phone is the european version originally on vodafone.
Don't suppose it really matters as I'll be going to a custom rom but would like to start from the latest in case I don't like any of the available custom roms as yet.........

Thanks for any help you provide

Go to sam mobile NF is current latest version but you can go for NE version. European Version doesn't really matter just download appropriate file for your Vodafone firmware . Here is the link http://www.sammobile.com/firmwares/3/?download=29534 (ND3)
You can try the NF version(Latest) also if you want to even not for Vodafone stated on the Website but before you flash, make sure to tick the update bootloader because you are still on JB firmware. Then you can try any of Custom Roms available on Android Development Section.
Last edited by IzArsha; 22nd June 2014 at 11:34 AM.
The Following User Says Thank You to IzArsha For This Useful Post: [ View ]
22nd June 2014, 11:25 AM   |  #5  
MystaMagoo's Avatar
OP Senior Member
Thanks Meter: 76
 
1,059 posts
Join Date:Joined: Nov 2008
More
Quote:
Originally Posted by B3311

AFAIK there isn't a "European" version per se, different ROMs for different areas/countries.

Go to samfirmware.com and check by date released.

UK latest is April but there's many more after

Thanks
22nd June 2014, 11:34 AM   |  #6  
MystaMagoo's Avatar
OP Senior Member
Thanks Meter: 76
 
1,059 posts
Join Date:Joined: Nov 2008
More
Quote:
Originally Posted by IzArsha

Go to sam firmware NF is current latest version but you can go for NE version.

Is it PDA or CSC that indicates latest?
I know the HK roms are for 16gb phones although I think someone has a 'fix' for int 32gb versions.
Although the NF version is for the 900T I think it can be flashed to the int9005?

Damn Samsung and their knox tripping
22nd June 2014, 12:22 PM   |  #7  
Quote:
Originally Posted by MystaMagoo

Is it PDA or CSC that indicates latest?
I know the HK roms are for 16gb phones although I think someone has a 'fix' for int 32gb versions.
Although the NF version is for the 900T I think it can be flashed to the int9005?

Damn Samsung and their knox tripping

Mate, if there are no NF available for N9005 then dont flash it. You have and and you must download only the correct version of firmware that is sm-n9005. PDA is the one that indicate the latest. In sammobile website the latest version for N9005 is NE so you have to go for NE for the latest version. I have no idea if NF1 is flashable on european 32Gb cause of rumors and what not that will brick the phone, and to be safe just download the NE firmware.

The Following User Says Thank You to IzArsha For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes