FORUMS
Remove All Ads from XDA
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
Hi,
I've got some noob questions because I'm new to the HTC One S.
I bought a used one today.
It is S-OFF, HBOOT 2.16 and has TWRP 2.6.1.0 and Maximus HD 10.0 installed.

I'm interested in the Liberty ROMS with Sense 5.5 and Sense 6. In the instruction is written that I need TWRP 2.6.1.0 ville for the Sense 5.5 ROM, but I need twrp-2.7.1.0a-ville for the Sense 6 ROM.

Could I just update to 2.7.1.0 and if I want to go back flash Maximus or Liberty 5.5 with the newer TWRP?

I hope my question is understandable
Last edited by Samstag494; 22nd June 2014 at 11:25 AM.
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes