Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Xposed Installer wont install

OP Azzair113

22nd June 2014, 02:56 PM   |  #1  
OP Member
Flag Norfolk
Thanks Meter: 22
 
82 posts
Join Date:Joined: Feb 2013
More
When I installed xposed at first it was working and i installed all my modules but then i installed per app hacking cause my battery was draining fast.So i started stopping wakelocks on certains apps I thought was draining my battery and next thing you know my phone started acting crazy so i used odin and flash the stock nb4 firmware in odin but didnt factory reset my phone. So my phone booted up and it was stock firmware and i had re rooted it using cf auto root i already had the xposed installer but the framework wasnt activated so when i activated it said sucess and rebooted but when it rebooted it got all the way to the tmoible 4g lte screen and didnt go past that it didnt bootloop but it like wont turn on just stays on the tmobile 4g lte screen.Can anyone help i used xposed for everything its a main part of my phone i need.When i go into xposed it says "app_process version 58 has been installed previously but version "_" was found now.If you didnt expect an old file to be restored,you might want to try installing via recovery(auto or manual)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes