Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,098 Members 46,839 Now Online
XDA Developers Android and Mobile Development Forum

Help please!

Tip us?
 
rrravipatel
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Feb 2014
Default Help please!

So I have the Tmobile variant of the S3 and I have tried everything and spent countless hours trying to fix my problem. My phone will not connect to my computer after I tried with different cables and going through the phone utilities. I also did what other forums said and I had no luck. The binary count is at 10 because I tried to root this phone long time ago and I was unsuccessful. The device is not rooted because I checked if I had root access. The phone will only charge when I connect it to the computer and I need it to update to the stock 4.3 from Tmobile using odin. Any help??
 
DocHoliday77
Old
#2  
DocHoliday77's Avatar
Recognized Contributor
Thanks Meter 5167
Posts: 7,388
Join Date: May 2011
Location: HuntsVegas!!!

 
DONATE TO ME
Quote:
Originally Posted by rrravipatel View Post
So I have the Tmobile variant of the S3 and I have tried everything and spent countless hours trying to fix my problem. My phone will not connect to my computer after I tried with different cables and going through the phone utilities. I also did what other forums said and I had no luck. The binary count is at 10 because I tried to root this phone long time ago and I was unsuccessful. The device is not rooted because I checked if I had root access. The phone will only charge when I connect it to the computer and I need it to update to the stock 4.3 from Tmobile using odin. Any help??
Are you using cables bought with chargers? Or are you using quality "Data Cables"? Also, try different USB ports on the computer. Uninstall and reinstall drivers from Device Manager. If it will charge, but not transfer data, it sounds to me that its either a cable issue, or a driver issue. (Could be a bad port on the phone as well, but this is less likely)
 
rrravipatel
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Feb 2014
Quote:
Originally Posted by DocHoliday77 View Post
Are you using cables bought with chargers? Or are you using quality "Data Cables"? Also, try different USB ports on the computer. Uninstall and reinstall drivers from Device Manager. If it will charge, but not transfer data, it sounds to me that its either a cable issue, or a driver issue. (Could be a bad port on the phone as well, but this is less likely)
Yeah I tried all of that and I still had no luck
 
DocHoliday77
Old
#4  
DocHoliday77's Avatar
Recognized Contributor
Thanks Meter 5167
Posts: 7,388
Join Date: May 2011
Location: HuntsVegas!!!

 
DONATE TO ME
If you are stock, unrooted, can't you just use the software update in settings > about device?

When connected to the computer, what does it say in device manager?

Can you try on a different computer? If it also does not work on another computer, it may be more likely that there is a problem with the port on your phone.
 
daggorlad
Old
#5  
Member
Thanks Meter 19
Posts: 45
Join Date: Mar 2013
Location: Lexington, KY
Quote:
Originally Posted by rrravipatel View Post
Yeah I tried all of that and I still had no luck
I would try downloading the drivers from the Samsung website. It doesn't really sound like it would be a problem with the phone. Also try switching between MTP and PTP and waiting a couple of minutes in between to see if the computer installs the phone correctly.
 
DocHoliday77
Old
#6  
DocHoliday77's Avatar
Recognized Contributor
Thanks Meter 5167
Posts: 7,388
Join Date: May 2011
Location: HuntsVegas!!!

 
DONATE TO ME
You can get drivers from my Sig if you want to try several different versions. Just make sure you uninstall through device manager.
 
Dr. Singh IT Guru
Old
#7  
Junior Member
Thanks Meter 2
Posts: 11
Join Date: Jun 2014
Smile Hi

I recommend you try re installing your cell phones drivers on your computer or flashing your ROM correctly. Try updating the device manually.
 
rrravipatel
Old
#8  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Feb 2014
Quote:
Originally Posted by DocHoliday77 View Post
If you are stock, unrooted, can't you just use the software update in settings > about device?

When connected to the computer, what does it say in device manager?

Can you try on a different computer? If it also does not work on another computer, it may be more likely that there is a problem with the port on your phone.
I tried to do all that with the drivers but the phone will not connect regardless.
 
DocHoliday77
Old
#9  
DocHoliday77's Avatar
Recognized Contributor
Thanks Meter 5167
Posts: 7,388
Join Date: May 2011
Location: HuntsVegas!!!

 
DONATE TO ME
Sounds like its either cables or usb ports then. See if you cant get a hold of an actual data cable, preferably a samsung replacement. Then try that on every usb port on the computer.

And for the drivers, are you uninstalling them through device manager before trying a different version? In my driver repo at least try the oldest and the 2nd and 3rd from the newest if you haven't already.

If none of the above works you may need to consider either reformatting and reinstalling Windows, or try to do this on a friend ir family members computer.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Benchmark Your CPU Performance with Mini CPU Integer Script

When it comes to device testing, there are two types of people on XDA. The first … more

Rid Yourself of Charging Annoyances with No Wake on Charge Xposed Module

Almost every OEM has skinned and otherwise modifiedAndroid to suit … more