Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,300 Members 52,878 Now Online
XDA Developers Android and Mobile Development Forum

Restoring Nandroid didn't go well

Tip us?
 
HAKANN
Old
#1  
HAKANN's Avatar
Senior Member - OP
Thanks Meter 36
Posts: 343
Join Date: Jul 2012
Location: Arnhem
Default Restoring Nandroid didn't go well

Hello guys, I'm facing a problem.

So I recently made a nandroid backup. I installed just a small mod but didn't liked so I restored
my backup. When I started up I did get a google play services and google process gapps stopped message.
As I clicked OK I immediately tried to open other apps but they all FC. I didn't get error on recovery and
also wiped cache and dalvik. Still facing this problem, what could be the problem? I'm on stock deoxed rom

Samsung Galaxy S4
S5 Themed
 
Lennyz1988
Old
#2  
Senior Member
Thanks Meter 181
Posts: 1,517
Join Date: May 2009
Location: Netherlands
Well thats normal when you didn't fully wipe. Always fully wipe before restoring backups.
Current:

Samsung Galaxy S 4 I9505 | WanamLite v2.6

Retired:

Samsung Galaxy S II I9100 : AOKP 4.2.1
HTC Touch Pro2 | ROM: Valkyrie 6.5.23115TR2.5
HTC HD2 | DarkStone1337 [FroyoStone Sense - V3.2]
HTC Desire : Oxygen v2.1.3
 
HAKANN
Old
#3  
HAKANN's Avatar
Senior Member - OP
Thanks Meter 36
Posts: 343
Join Date: Jul 2012
Location: Arnhem
I got a error message: android_secure.img not found
Sounds like this is the proble, but can't seem to find how to fix it..

Samsung Galaxy S4
S5 Themed
 
HAKANN
Old
#4  
HAKANN's Avatar
Senior Member - OP
Thanks Meter 36
Posts: 343
Join Date: Jul 2012
Location: Arnhem
Oh nice -.- was about to flash stock rom but won't work, write protection is enabled wtf!??
can't do it with odin anybody knows something??

Samsung Galaxy S4
S5 Themed
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes