Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

xperia TX sound problem

OP androidfreak70

3rd June 2014, 07:12 PM   |  #1  
androidfreak70's Avatar
OP Senior Member
Flag here!
Thanks Meter: 628
 
3,795 posts
Join Date:Joined: Feb 2014
Donate to Me
More
Hello
I have a kind of problem with my TX after 4.3 update..
Some times the sound playing only from earphone not from loud speakers
Anyone have this problem? And how to fix it?

Thanks
21st June 2014, 12:45 AM   |  #2  
androidfreak70's Avatar
OP Senior Member
Flag here!
Thanks Meter: 628
 
3,795 posts
Join Date:Joined: Feb 2014
Donate to Me
More
No body in the world have xperia TX?

Send form my Xperia™ Z (C6602) using tapatalk😃
22nd June 2014, 11:20 AM   |  #3  
Junior Member
Thanks Meter: 2
 
11 posts
Join Date:Joined: May 2014
Smile
I haven't mate that ,maybe you should flash FTF
The Following User Says Thank You to Xperia Satio For This Useful Post: [ View ]
22nd June 2014, 10:10 PM   |  #4  
androidfreak70's Avatar
OP Senior Member
Flag here!
Thanks Meter: 628
 
3,795 posts
Join Date:Joined: Feb 2014
Donate to Me
More
Quote:
Originally Posted by Xperia Satio

I haven't mate that ,maybe you should flash FTF

yeah sure that will fix it! because i got the update as OTA
thanks!

Send form my Xperia™ Z (C6602) using tapatalk😃
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes