Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,786,599 Members 38,476 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Idles at 1134 Mhz

Tip us?
 
ropoman
Old
(Last edited by ropoman; 21st June 2014 at 07:21 PM.) Reason: added PS
#1  
Junior Member - OP
Thanks Meter 1
Posts: 10
Join Date: Mar 2011
Default [Q] Idles at 1134 Mhz

Hi,

I have this Problem since I bough my phone last year. From time to time it gets into a state where it is just eating the battery. Only a reboot helps.
I have installed Kernel Tweaker now and see that in this problem state it runs at 1134 Mhz all the time.

What can I do?

Thanks,
Ropo

PS: CPU min frequency is set to 384000
 
Aronuser
Old
#2  
Aronuser's Avatar
Senior Member
Thanks Meter 151
Posts: 516
Join Date: Mar 2014
Quote:
Originally Posted by ropoman View Post
Hi,

I have this Problem since I bough my phone last year. From time to time it gets into a state where it is just eating the battery. Only a reboot helps.
I have installed Kernel Tweaker now and see that in this problem state it runs at 1134 Mhz all the time.

What can I do?

Thanks,
Ropo

PS: CPU min frequency is set to 384000
Change governor

Sent from my GT-I9195 using XDA Premium 4 mobile app
Please click the thanks button under my post if you considered my post useful! Thank you.

If you like to become a friend of me to discuss the S4 mini I9195, feel free to contact me!
 
ropoman
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 10
Join Date: Mar 2011
Quote:
Originally Posted by Aronuser View Post
Change governor
I think I tried them all.

Now (don't have the problem now) when I use powersave it goes to 1134 Mhz, with ondemand 384 Mhz. I leave it on ondemand and check again the next time the problem occurs.
 
luisbraz
Old
#4  
luisbraz's Avatar
Senior Member
Thanks Meter 40
Posts: 119
Join Date: Nov 2013
Location: Faro
Quote:
Originally Posted by ropoman View Post
I think I tried them all.

Now (don't have the problem now) when I use powersave it goes to 1134 Mhz, with ondemand 384 Mhz. I leave it on ondemand and check again the next time the problem occurs.
With On-demand and ROW I don't have the issue.
Device: Samsung Galaxy S4 mini (GT-I9195)
Rom: CM11
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes