Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] System sounds muted (hijacked, perhaps?)

OP titilayo

23rd June 2014, 02:34 AM   |  #1  
OP Junior Member
Flag kansas city
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2010
More
My Evo LTE seems to have been sound jacked. I don't recall installing any app that would take over sound, and the only updates applied have been prl updates. How can I find what's hijacked my sounds? I can't turn my ringer up past vibrate, and all system sounds are muted. Also, the ringer and notifications sounds are somehow connected. I installed Volume Control+, and when I turn up ringers, notifications goes down and vice versa, but neither one of them stays up - always on vibrate. And no, i'm not rooted. I have never been able to get the HTC bootloader unlock to work.

FYI - media sounds work, as well as alarms.

Help???
23rd June 2014, 04:23 AM   |  #2  
Senior Member
Thanks Meter: 180
 
251 posts
Join Date:Joined: Jan 2014
Well I don't have a clue what might be wrong with the actual rom. When I have weird problems, I just flash another one... so let's try to address the bootloader problem.

Do you know exactly what is failing? Can you get into fastboot USB? Having trouble copying the token? A little more detail on that would really help. There are just so many things that could be screwing it up, but without knowing what you've tried, it's hard to know what to tell you.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes