Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Device navigation softkeys stay lit during stock browser HTML5 video playback

OP Bill720

31st May 2014, 12:53 AM   |  #1  
OP Senior Member
Thanks Meter: 20
 
207 posts
Join Date:Joined: Mar 2013
More
I'm using the Note2 with the TW-based Digiblur rom and am having trouble when playing HTML5 player videos in the stock web browser. Any time a video plays, instead of timing out like they are supposed to, the navigation softkeys on the device stay lit while the video is playing. If I pause or stop the video, everything goes back to normal and the keys time out like they are supposed to. The problem is not present in any video player application, including the stock YouTube client. Any ideas on how to fix this?

Thanks.


b
7th June 2014, 05:04 PM   |  #2  
OP Senior Member
Thanks Meter: 20
 
207 posts
Join Date:Joined: Mar 2013
More
Question anything?
Any updates on this?
18th June 2014, 07:03 PM   |  #3  
OP Senior Member
Thanks Meter: 20
 
207 posts
Join Date:Joined: Mar 2013
More
Question softkey
Any ideas as to what could be causing this?
23rd June 2014, 04:38 AM   |  #4  
OP Senior Member
Thanks Meter: 20
 
207 posts
Join Date:Joined: Mar 2013
More
Location stumped
Any ideas? Anyone at all?
Post Reply Subscribe to Thread

Tags
galaxy note 2, hardware keys, l900, softkeys
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes