Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,721 Members 52,530 Now Online
XDA Developers Android and Mobile Development Forum

Viperone hub issue!

Tip us?
 
dunn816
Old
#1  
dunn816's Avatar
Member - OP
Thanks Meter 11
Posts: 99
Join Date: Jul 2013
Location: pittsburgh
Default Viperone hub issue!

So in the 1.7.0 update you have to have an account to access the venom hub. I set up an account and got the email to confirm my email. I clicked what I thought was a link (it was a question mark in a box) it navigated to my internet app and the message said (account removed) tried to log in and it says the email or pass is incorrect. I can't even make another one. help please

HTC ONE M8👍

DEVICE__ HTC ONE M8
ANDROID__ 4.4.2
VIPERONE ROM
 
Tigerstown
Old
#2  
Tigerstown's Avatar
Senior Member
Thanks Meter 443
Posts: 1,369
Join Date: Jun 2013
Location: Detroit
Quote:
Originally Posted by dunn816 View Post
So in the 1.7.0 update you have to have an account to access the venom hub. I set up an account and got the email to confirm my email. I clicked what I thought was a link (it was a question mark in a box) it navigated to my internet app and the message said (account removed) tried to log in and it says the email or pass is incorrect. I can't even make another one. help please

HTC ONE M8👍
I flashed viper for my wife an she had to accept it on a pc to get it to work. As I don't use viper but that worked for her!

Sent from my HTC6525LVW using XDA Premium 4 mobile app
sent from my 4.1ghz 8 core AMD unlocked fx black editon beast machine running win8.1/ubuntu12.04
 
lorddunlow
Old
#3  
lorddunlow's Avatar
Senior Member
Thanks Meter 36
Posts: 128
Join Date: Mar 2011
Go to Settings > Accounts and sync and click on "Venom" and remove your account.

Then try again and you should get all the prompts and email again. I had a hard time getting the confirm or cancel buttons to show (they pictures) as well. There will 2 tiny squares at the bottom of the email - the one on the right is confirm. Hope this helps.

I'm not sure why the buttons are messed up. Gmail acted like there were no pictures at all.

Sent from my HTC6525LVW using Tapatalk
The Following User Says Thank You to lorddunlow For This Useful Post: [ Click to Expand ]
 
dunn816
Old
#4  
dunn816's Avatar
Member - OP
Thanks Meter 11
Posts: 99
Join Date: Jul 2013
Location: pittsburgh
Quote:
Originally Posted by lorddunlow View Post
Go to Settings > Accounts and sync and click on "Venom" and remove your account.

Then try again and you should get all the prompts and email again. I had a hard time getting the confirm or cancel buttons to show (they pictures) as well. There will 2 tiny squares at the bottom of the email - the one on the right is confirm. Hope this helps.

I'm not sure why the buttons are messed up. Gmail acted like there were no pictures at all.

Sent from my HTC6525LVW using Tapatalk
Solved I just went to settings>manage all apps>venom hub and cleared all data

HTC ONE M8👍

DEVICE__ HTC ONE M8
ANDROID__ 4.4.2
VIPERONE ROM
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes