Post Reply

[REQ] Galaxy S5 Seclauncher For Galaxy Tab 3 8.0

OP thebestiam

22nd June 2014, 07:27 AM   |  #1  
OP Senior Member
Thanks Meter: 13
 
218 posts
Join Date:Joined: Jul 2013
More
Can anyone port a S5 launcher over to the Tab 3? It's only working on Galaxy Note3, Galaxy S4 and Galaxy S3. I have tried it and it would say Touchwiz has stopped working.
Last edited by thebestiam; 22nd June 2014 at 07:29 AM.
22nd June 2014, 09:27 PM   |  #2  
dave106's Avatar
Senior Member
Thanks Meter: 78
 
546 posts
Join Date:Joined: Dec 2005
More
Which tab 3? Pretty sure your gonna need kitkat to start with for it to work

Sent from my GT-I9500
23rd June 2014, 04:41 AM   |  #3  
OP Senior Member
Thanks Meter: 13
 
218 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by dave106

Which tab 3? Pretty sure your gonna need kitkat to start with for it to work

Sent from my GT-I9500

Tab 3 8.0. I've received Kitkat already.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Tab 3 Q&A, Help & Troubleshooting by ThreadRank