FORUMS

Top Forum Discussions

[q] bricked lg g pro at&t

12 posts
Thanks Meter: 0
 
By 2 chainz, Junior Member on 21st June 2014, 03:08 AM
Post Reply Subscribe to Thread Email Thread
21st June 2014, 11:17 PM |#11  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by luisoman2000

Did you install the drivers in the post? You might want to reboot the pc after install. What windows are you using?

Sent from my LG-E980 using Tapatalk

windows 7 and yes i instal;led drivers ill show u my device manager list
Attached Thumbnails
Click image for larger version

Name:	Screenshot - 6_21_2014 , 6_15_28 PM.png
Views:	23
Size:	35.5 KB
ID:	2810776  
 
 
22nd June 2014, 10:23 AM |#12  
Senior Member
Thanks Meter: 102
 
More
Quote:
Originally Posted by 2 chainz

windows 7 and yes i instal;led drivers ill show u my device manager list

just Google 'enable com ports in windows 7 device manager' and follow the instructions

Sent from my LG-E980 using Tapatalk
23rd June 2014, 06:48 AM |#13  
Junior Member
Thanks Meter: 0
 
More
Try this.
In the part of the instructions where you disconnect the phone for 5 seconds, try disconnecting the phone, pulling the battery, and re initiate download mode (by holding volume up and volume down while plugging the USB cable into the phone). My green bar started moving immediately when the plug inserted into the phone. I've been trying to get this to work for the past 3 days. I hope it helps.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes