FORUMS

Samsung Galaxy S6 To Receive Major Camera Update

When the Samsung Galaxy S6 and S6 Edge were launched, they became the prime focus for … more

Tactile: An Addicting Game with Beautiful Material Design

The game industry has been around for decades, catering to a wide … more

Android’s Consistency and The User Experience

This is a site of power users, and it is fair to say that most of us are more … more

Which Manufacturer (And Device) Made You Choose Android?

The beautiful thing about Android is that there is so much to choose from. … more
Post Reply Subscribe to Thread Email Thread

[Q] Xposed causing random rebooting?

22nd June 2014, 03:38 AM |#1  
OP Member
Atlanta
Thanks Meter: 4
 
More
Hello everyone,

I've been using xposed module with no problems until recently I installed the "xMultiWindow" , "Floating Window/App", and "Simple Battery Percentage" through the xposed module.

Now my phone randomly reboots every 5 minutes.. I uninstalled the apps..uninstalled xposed.. and performed a data wipe.. which works until I install xposed.. which continues to randomly reboot.

I have NO idea on how to approach this so any pointers are greatly appreciated!
 
 
22nd June 2014, 03:55 AM |#2  
Senior Member
Flag midland
Thanks Meter: 79
 
Donate to Me
More
Quote:
Originally Posted by Boot329

Hello everyone,

I've been using xposed module with no problems until recently I installed the "xMultiWindow" , "Floating Window/App", and "Simple Battery Percentage" through the xposed module.

Now my phone randomly reboots every 5 minutes.. I uninstalled the apps..uninstalled xposed.. and performed a data wipe.. which works until I install xposed.. which continues to randomly reboot.

I have NO idea on how to approach this so any pointers are greatly appreciated!

how do you have installation set? to system or recovery? maybe cha ge that and try
22nd June 2014, 11:06 AM |#3  
Member
Thanks Meter: 7
 
More
I must say, I have *exactly* the same.

I got a brand new, stock, M8. Rooted it. It ran fine.

Then installed xposed (using TWRP) and the random rebooting started.

Tried rebooting in safe mode and doing a cache wipe, no effect.

Even after un-installing Xposed, the rebooting continued. Only a factory reset fixed it.

After the factory reset, I re-installed all my apps - phone ran fine.

Only after installing Xposed framework (no modules!) the phone starts to random reboot - again.
23rd June 2014, 06:04 AM |#4  
Senior Member
Thanks Meter: 6
 
More
I have a similar issue, phone reboots every minute but only when I uninstalled Xprivacy, I tried wiping cache and dalvik cache but it didnt work, I didnt uninstall Xposed, only disabled and uninstalled Xprivacy.

but I reckon the issues are similar.
23rd June 2014, 06:53 AM |#5  
Member
Flag Antwerp, BE
Thanks Meter: 3
 
More
ART?
Are you guys running ART? Xposed doesn't play nice with that. Try reverting to Dalvik.
23rd June 2014, 09:38 AM |#6  
Senior Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by vosg

Are you guys running ART? Xposed doesn't play nice with that. Try reverting to Dalvik.

Yup it doesnt, Im running Dalvik

Anyways, I've updated Xprivacy ill try uninstalling it again.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes