FORUMS

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

[Q] private mode gone

541 posts
Thanks Meter: 132
 
By jimbohurt, Senior Member on 21st June 2014, 04:52 AM
Post Reply Subscribe to Thread Email Thread
Ever since root I can't access private mode. Anyone else?
 
 
21st June 2014, 05:03 AM |#2  
Member
Flag Pittsburgh
Thanks Meter: 0
 
More
Quote:
Originally Posted by jimbohurt

Ever since root I can't access private mode. Anyone else?

Same thing here, I am not sure why ether.
21st June 2014, 08:38 AM |#3  
Senior Member
Thanks Meter: 132
 
More
did you disable or delete any bloat?
21st June 2014, 03:49 PM |#4  
jimbohurt's Avatar
OP Senior Member
Thanks Meter: 132
 
More
Quote:
Originally Posted by Russ77

did you disable or delete any bloat?

Yeah tons. That was my first thought to. So I went in TiB and looked at all my frozen stuff and non seemed private related. Any ideas on what I may have frozen that broke it?
21st June 2014, 04:23 PM |#5  
Senior Member
Thanks Meter: 132
 
More
Quote:
Originally Posted by jimbohurt

Yeah tons. That was my first thought to. So I went in TiB and looked at all my frozen stuff and non seemed private related. Any ideas on what I may have frozen that broke it?

I haven't a clue as to what would've broken it, but I'd start by un-freezing anything that's not blatantly a bloat or otherwise undesirable app.

FYI - iirc deleting bloat does nothing to increase internal storage, that's a hard partition, so I always freeze.
21st June 2014, 09:43 PM |#6  
Ainvar's Avatar
Senior Member
Flag NoVA
Thanks Meter: 75
 
More
Do you have Xposed installed?
22nd June 2014, 11:28 PM |#7  
Junior Member
Flag Atlanta
Thanks Meter: 11
 
More
Quote:
Originally Posted by Ainvar

Do you have Xposed installed?

It is something to do with xposed. Private mode was working before, but today i installed xposed and it wont work. Is there a fix for this?
23rd June 2014, 06:10 AM |#8  
Ainvar's Avatar
Senior Member
Flag NoVA
Thanks Meter: 75
 
More
Quote:
Originally Posted by Jmoney420

It is something to do with xposed. Private mode was working before, but today i installed xposed and it wont work. Is there a fix for this?

Link with INFO

Link to current answer from Xposed dev
23rd June 2014, 10:07 AM |#9  
elliwigy's Avatar
Senior Member
Flag Phoenix
Thanks Meter: 2,692
 
Donate to Me
More
Quote:
Originally Posted by Russ77

I haven't a clue as to what would've broken it, but I'd start by un-freezing anything that's not blatantly a bloat or otherwise undesirable app.

FYI - iirc deleting bloat does nothing to increase internal storage, that's a hard partition, so I always freeze.

are you sure about that? just strange how my storage went up quite a bit after deleting bloat.. if you freeze it or uninstall it i can see it this way but deleting all together should clear up some space.. thats pretty much why root is needed so you can mess with the root file system.. if it didnt clear up space thered be no need to get rid of bloat

Sent from my SM-G900V using XDA Premium HD app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes