Best Alarm App for Android?

There are tons of choices to choose from when looking for a great alarm app for Android. While the stock … more

Unofficial CM12.1 Available for Moto E 2014

While Motorola is yet to release a final 5.0.2 build for the Moto E 2014, XDA Senior … more

Pinsy Brings Social Sketching To Your Watch & Phone

Did you watch Apple’s VP draw on his wrist during the Apple Watch announcement … more

CyanogenMod 12.1 for Samsung Galaxy S5

Android 5.1 is slowly putting its mark in the custom ROM world. CyanogenMod 12.1 is available to … more
Post Reply Subscribe to Thread Email Thread

[Q] sync error after kitkat

11th June 2014, 10:49 PM   |  #1  
OP Junior Member
Thanks Meter: 2
 
6 posts
Join Date:Joined: Apr 2006
I have a sync error on my samsung account after the stock kitkat upgrade.
I am in the uk but the note 8 was originally bought in the USA.
At the bottom of the 'samsung account' screen it says "Sync is currently experiencing problems. It will be back shortly."
It has been about 24 hours now.
Has anybody had this problem and is there a solution or will it mend itself.

Many Thanks
14th June 2014, 10:13 AM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Same issue,

Just upgraded to kitkat on my n7100 Note 2 and I've got the same problem. I'll let you know if I find a solution.

So far factory reset has done nothing. Adding a new Samsung account didn't help either. The new account synced fine but not the old one.

I hope this doesn't mean the old account with all my data in it is somehow corrupted.

Question Gungo- If you look at your Google account, is that syncing? I've just checked and mine isn't. So it isn't just a Samsung problem. Puts my data loss fears at bay at least.
Last edited by MrSaracenRush; 14th June 2014 at 10:17 AM.
14th June 2014, 03:09 PM   |  #3  
OP Junior Member
Thanks Meter: 2
 
6 posts
Join Date:Joined: Apr 2006
Factory reset didn't work for me either. I think Gmail is working for me but I will check when I get home.
My Samsung account is fine because it still all works on my note 2.

Sent from my GT-N7100 using Tapatalk
14th June 2014, 07:49 PM   |  #4  
sefrcoko's Avatar
Senior Member
Thanks Meter: 326
 
653 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by gungo

Factory reset didn't work for me either. I think Gmail is working for me but I will check when I get home.
My Samsung account is fine because it still all works on my note 2.

Sent from my GT-N7100 using Tapatalk

Happened to me a lot on my S2 but usually ended up sorting itself out. Try turning off sync in the settings and then turning it back on. Also try unchecking the app in account settings and then checking it again. May or may not work but worth a shot, I think that's what I did when this happened to me last time.
19th June 2014, 08:50 PM   |  #5  
Junior Member
Flag Rome
Thanks Meter: 1
 
6 posts
Join Date:Joined: Nov 2013
More
root using towelroot and download nobloat freed off the play store and get rid of verizon's dumb back up assistant plus! that's what i had to do if you don't want to root then you go onto your verizon account page and disable it then enable google to do your back ups. there is a really good tutorial for this on google.
19th June 2014, 10:53 PM   |  #6  
sefrcoko's Avatar
Senior Member
Thanks Meter: 326
 
653 posts
Join Date:Joined: Feb 2012
Hey OP, any luck with our suggestions? Have you managed to resolve the issue?
20th June 2014, 07:19 AM   |  #7  
OP Junior Member
Thanks Meter: 2
 
6 posts
Join Date:Joined: Apr 2006
No luck so far. I have been away so I haven't had much chance to try.
I have tried switching account on and off, deleting account and reinstalling, and a hard reset.
I will try and go the Samsung support route again when I get home, but they never called back last time.
By the way mine is not a Verizon device.

Sent from my GT-N7100 using Tapatalk
The Following User Says Thank You to gungo For This Useful Post: [ View ]
23rd June 2014, 10:49 AM   |  #8  
OP Junior Member
Thanks Meter: 2
 
6 posts
Join Date:Joined: Apr 2006
Finally sorted itself.
When I switched my note 8 on this morning there was something about security in the notifications. I clicked ok, then checked my Samsung account and it all synced.


Sent from my GT-N5110 using Tapatalk

The Following User Says Thank You to gungo For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes